Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

UE43j5600 Smart TV with HW-K450 Soundbar not working ok after Firmware 1510 update

(Topic created on: 04-11-2017 03:07 PM)
3944 Views
cretzuuu
Apprentice
Options

I have a ue43j5600 tv and a hw-k450 soundbar. After the update, with the same setup - hdmi arc and optical audio connection and using DTS Neo 2:5 - the sound is interrupting badly, both bar and woofer.

Updated firmware on soundbar, issue still present, cables changed, reset the tv to factory settings. Nothing. On internal speakers, everything is OK. So maybe the chunk that handles sound output to external devices was broken during update coding? 

 

Also, everything is ok if I switch to Bitstream/PCM in HDMI Audio Format in Additional Settings, but the output from the TV is very bad, and the Soundbar gives poor sound, low volume and no Subwoofer depth as DTS Neo 2:5. 

 

I have this issue on 2 identical setups, which both started acting awful after the update was installed. 

Also, by mistake I started a thread on the US community and it seems that there are other affected models of TVs.

 

Everything broke once I saw the update message on the tv.

Frustrating is the least to say, as the Soundbar is awsome in terms of sound, but without DTS Neo 2:5 activated it sounds worse than the TV speakers. 

0 Likes
17 REPLIES 17
cretzuuu
Apprentice
Options

It seems that there is no support from Samsung on this. Even the software is a comercial product thus the only thing I can think of is to submit a complain at the national authority for consumer protection. 

0 Likes
DavidGarcez
First Poster
Options

I have exactly the same problem, but with a J5500 and a HW-F350 sound bar.

SAMSUNG as to release a new update so fix this!!!

0 Likes
nexusseven
First Poster
Options

I'm seeing the same problem with a UE48JS8500 with both ARC and optical audio out. Intermittent drop-outs as soon as 1510 was installed.

 

Samsung tech support want to waste both my time and theirs by retrying a factory reset or fiddling with EDID (which is irrelevant for optical SPDIF). All I want to hear is that they're aware of the problem and are working on a fix. At the moment, I have no expectation that a fix will ever be forthcoming, so I'm planning on pursuing a claim via my warranty.

0 Likes
cretzuuu
Apprentice
Options

Bump.... No moderator around here? 

0 Likes
brindleness
Student
Options

I have a Yamaha RXV677 connected by ARC and I'm facing the same problems with my UE43J5500 as well. Cuts out randomly for a couple of seconds. Extremely frustrating. I've fiddled with all the settings, factory reset, changed cables, etc like most of you. No resolve. I even rang Samsung customer service and they remotely reset EDID which hasn't helped either.

 

I've never had any issues with this telly except expected slow down UNTIL the firmware update which is when all the problems surfaced. They refuse to acknowledge that it may be the core issue despite a thread like this existing on their own website. This is what they had to say about it;

 

'Upon raising this to our product specialist, we found no issues with the latest software for this TV. May we know if the TV has been turned off in the middle of the update?'

 

They've now pawned me off to a third party repair centre in the vicinity which is ludicrous. Common sense would say that it's a firmware issue. Even if they offer a solution to rollback to a previous version whilst the issue is fixed would be fine.

 

If it doesn't get resolved soon, I'll be ditching the thing and buying a TV that doesn't belong to the Samsung brand. Shame because I've always used their TVs. They've been spot on until this.

 

Please fix this issue, Samsung. We'd all really appreciate it.

0 Likes
cretzuuu
Apprentice
Options

Has anyone manage to try the new firmware rolled out on the site, v 1520? Currently I am out of my country and could not verify if it's OK now. 

0 Likes
nexusseven
First Poster
Options

I just installed 1520, and the audio has dropped out a few times already. 

0 Likes
cretzuuu
Apprentice
Options

Hey, just arrived home and flashed the new firmware. Did also a reset to factory of the TV. Still, the Audio interrupts. 

 

Thus, the only thing I can do is to report Samsung to consumer authority and send the TV 3 times to the service to get a refund on the money because I do not think I will get a resolution on the firmware bug. 

 

Thank you Samsung for nothing. I will take in consideration to NOT choose products of this brand in the future. 

0 Likes
KrBu
Journeyman
Options

I have exactly the same issue with my Samsung UE65JU6500 conncected to an ONKYO TX-SR805 Receiver

 

This was my feedback to Samsung Support (end of November)

 

"I noticed some small sound interruptions since a while. The TV is connected with HDMI to my ONKYO receiver and via optical connection to transport sound signal.
Settings; HDMI format: PCM, sound format DTS Neo 2.5. I already changed the optical cable and used another optical port on the receiver without success.
The firmware is 1510 (received via automatic updates). I noticed this the first time somewhere in September. Is this a know issue? where can I find the firmware release archive? I noticed somewhere in the release notes that some of the changes was related to compression..."

 

Support was very poor  and it is hard to move something.

I have sent them again an e-mail with the link to this article (they can't just deny that there is no issue since the firmware (v1510) upgrade.