Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Soundbar HW-Q950A 11.1.4ch

(Topic created on: 31-10-2021 09:22 AM)
3350 Views
brucewm
Apprentice
Options

Just installed the above sound system. Great except that the sync of the voice to the movement of the mouth is not correct and the voice is lagging. Suggestions? TV =  QLED QE55Q85R - connection using HDMI ARC to ARC from the Samsung console to the soundbar. Thank you

12 REPLIES 12
AndrewL
Moderator
Moderator
Options

@brucewm: Please try pressing the Sound Control button on the soundbar remote repeatedly until 'Sync' is displayed, then use the Up/Down buttons to set the audio delay between 0-300 milliseconds. Are you able to sync the audio and video in this manner? 

0 Likes
brucewm
Apprentice
Options

Many thanks for the suggestion. That kind of works meaning that it is close. Is there are any other areas that could be adjusted? Thank you

0 Likes
Deep kandel
First Poster
Options

Just try to turn off and on again while movie is playing. It worked for me. 

0 Likes
Mr C1
First Poster
Options

I think you need to set optical optical output to pass through mode if your using hdmi earc. That 100% fixed it for me.

0 Likes
brucewm
Apprentice
Options
Where do I change the optical setting ?
0 Likes
Mr C1
First Poster
Options

On my Panasonic frame tv I go to settings -> sound -> expert Mode > Digital output Audio Format -> Auto

I think what is happening is the tv is trying to decode the audio then send to sound bar causing audio delay. In pass-through the sound bar will do the decoding I think with no delay.

Look at these instructions says to set to by-pass for earc 

What is eARC and how to set on Samsung Smart TV? | Samsung Australia

0 Likes
brucewm
Apprentice
Options
Alas no setting for pass through on my samsung TV under the menu options. PCM is the default setting.
0 Likes
brucewm
Apprentice
Options

Issue is still not fixed. 😞

0 Likes
Upset2021
First Poster
Options

I have the same issue ..... 

0 Likes