Support

Open search

Soundbar HW-Q90R rear speakers don't sound in SURROUND MODE

Highlighted
First Poster

Hi,

I have the Soundbar HW-Q90R with a Samsung Q80R 65" TV.
I was testing different types of movie and audio files because the rear speakers have a very low sound.
I was reading a lot of posts in this forum, with connection problems, update firmware solutions and a lot of issues.

I've tested a 7.1 movie from Plex client in the TV app, and the rear speakers sound right.

But when the movie audio is not 7.1 (the most of movies), the sound only comes from the sound bar and it seems a cheap soundbar that doesn't fill the room.

I understant that in this cases, we need to set the soundbar in surround mode, but even in that mode, the rear speakers don't sound anythink.

Is this a bug?

I wanted a good sound bar and I paid for an flagship samsung soundbar. With this problem, it sounds like an 100€ soundbar, because dont fill the room anyway.

I'm in doubt if I have to return this product.

19 REPLIES 19
Highlighted
New Member
I put mine center on 0 left and right front on_2 and rear on 0 It sounds a lot better now
Highlighted
First Poster

I've only just got this system already having rear speaker problems but bedsides this I'm not really liking this topic starting to think I've made a mistake buying this. I took out a bose acciustimass 6 that is a 6 speaker set up sound was brilliant in any mode surround sound all the time but obviously no atmos. Thinking I've made a mistake here with the Q90r for the price of it. 

Highlighted

I bought mine last week. I also feel it was a mistake. Very disappointed with the output and lack of app features to bring out the most of this hardware. 

 

Never buying Sham-sung again. It's not the first time I see this lack of features and support and no fixes for relatively brand new products. 

Highlighted

I sent mine back luckily curry's gave me a refund. So disappointed never again 

Highlighted

Hi

 

I sent mine back to Currys this week. 

I must have spend almost 9 hours trying to get the rear speaker to work. Upgraded the firmware to version 1010.5

 

Turned the volume up to +6, changed the mode to surround sound. But the rear speakers were really quite.

 

I also noticed a lot of static noise from the Sub, which was very bad. 

Overall @ £1200 very disappointing product.

 

Highlighted

I was getting ready to send my unit back. I tried everything available on the soundbar. I couldn't get the rear speakers to work whatever I tried. Then I looked at my LG tv's settings. When I changed the HDMI sound output to eArc and passthrough, the rears came alive! I am now very happy with the bar's performance!

Highlighted
New Member

This was the same exact issue i had with the n950 (the model before hw-q90r). The rear speakers were quiet, crackle, and hiss. Totally happy i did not buy the hw-q90r because they havent fixed anything. I have the q80r soundbar and it does just fine. I may buy the separate satellites for it, and i can just return them if they give issue - i expect they might, but i want to give it a try. 

Highlighted

had originally set all my speakers to +6 level. Try dropping your center, front & side speakers to level 3. I left only the treble, bass & rear speakers +6 level. This helped hearing the rear speakers alot better. Hope this helps. 

Highlighted
Explorer

No 5.1 in  Adaptive mode only in Standard. Example when I watch Youtube I use Adaptive and on TV-series I use Standard. I don't think this was the case with early FW.

Highlighted
Navigator

The rears can be very loud but it depends on the source. I recommend to watch the opening scene of Saving Private Ryan (the storming of the Normandy beach) on Netflix with Surround mode on and crank up the volume. You hear sounds from everywhere. Also my PS4, if I set the sound output on Dolby Bitstream, makes REALLY good use of the rears.

Top Liked Authors