Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Sound quality streaming to R1 speakers

(Topic created on: 12-02-2017 11:17 PM)
2740 Views
Anonymous User
Not applicable
Options

I have 2 Samsung R1 multiroom speakers. They seem to both connect to the TV fine and the sound quality is excellent however when I stream music with Deezer through the multiroom app, the quality declines with loss of bass. It's almost as though there is some sort of limiter on lower frequencies. Has anyone had a similar experience?

 

Thanks for any advice.

1 Solution


Accepted Solutions
Solution
Anonymous User
Not applicable
Options

Thanks for the reply. I took the speakers along to the shop where I bought them and hooked them up to their wifi. They worked perfectly. The problem seems to arise with the quality of the wifi connection. I've bought a wifi booster and reset the speakers and they are working much better though it's obvious that you either need the speakers to be physically very near to the router if you have a less than perfect wifi signal OR you need a very strong wifi signal for them to work effectively. Even with the wifi booster, the multiroom app still states that the signal is weak although even though my Samsung Galaxy S7 edge tells me that there is a full signal! Very strange. For now, I'm making do though the guy in the shop has informed me he'll be discussing this with the Samsung rep the next time she visits.

Thanks again for the advice!

View solution in context

2 REPLIES 2
DanielJung
Journeyman
Options

I think sound quality depends on the listener..

In my case, although I already had two speakers  like you, I bought soundbar for low frequency audio..

And I configured surround system and have been satisfied with the sound quality... I think multiroom speakers have a limitation in covering all frequency sound...

 

Solution
Anonymous User
Not applicable
Options

Thanks for the reply. I took the speakers along to the shop where I bought them and hooked them up to their wifi. They worked perfectly. The problem seems to arise with the quality of the wifi connection. I've bought a wifi booster and reset the speakers and they are working much better though it's obvious that you either need the speakers to be physically very near to the router if you have a less than perfect wifi signal OR you need a very strong wifi signal for them to work effectively. Even with the wifi booster, the multiroom app still states that the signal is weak although even though my Samsung Galaxy S7 edge tells me that there is a full signal! Very strange. For now, I'm making do though the guy in the shop has informed me he'll be discussing this with the Samsung rep the next time she visits.

Thanks again for the advice!