Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Samsung Q900a volume keeps lowering

(Topic created on: 25-06-2022 07:44 PM)
8802 Views
Bobsie
First Poster
Options

Just bought the Q900A soundbar and every few minutes or so it keeps lowering the sound to volume 8. No energy saving 😕 

0 Likes
4 REPLIES 4
AndrewL
Moderator
Moderator
Options

@Bobsie: Have you tried checking your TV settings to see if there are any options that might automatically adjust the volume under certain conditions, such as the content you're watching, or the ambient sound in the room. If you have a Samsung TV, try heading to Settings > General > Intelligent Mode Settings > Adaptive Sound+ > Off > Adaptive Volume > Off. Furthermore, head to Settings > Sound > Expert Settings > Auto Volume > Off. 

0 Likes
Marius1972
Student
Options

Having the exact same with the Q990B... Don't have a Samsung TV, the soundbar is connected to the TV via Optical (happens when it's connected with HDMI as well)... Hard resetting is not working by pressing the minus and plus on the soundbar ... Goes to volume 8 as well, updated the firmware to the latest version available

0 Likes
Marius1972
Student
Options

Turns out the soundbar had gone into shopmode ... to get it back out turn off the soundbar, than press the volume down button on the soundbar. (The default option was to turn it off so no fiddling required) ... Documentation could be added in the user manual on these kind of issues.

ZIP2
First Poster
Options
  • i just bought a Q990c and had the following issues which i believe may help others as well. Firstly when setting up, which is as simple as turning the plugs on and it would calibrate. automatically. it may in some instances and happened to me that one surround speaker did not make connection with the soundbar. i followed the manual instruction and this did t help. They say turn the soundbar off and push the link id button on the back for 5s, the blue light will blink continuously then hold the volume up for 5s. this didn’t help. i thought it was probably written incorrectly so i did this again but held the volume down button for 5 s. this actually turned on shop mode. hers the answer to your issue about volume going down to 8. this shop mode sorted my surround out however as i started watching the sound turned down after a few minutes. i then went back and turned the sho p mode off by doing exactly what o did to get to this setting. once turned off my surround were still connected and the volume turning down itself was also solved.