Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Samsung HW-950T Wireless Sub & Rear Speakers Kewp Disconnecting

(Topic created on: 24/12/20 10:01)
ally153
First Poster
Options
Audio & Video

While the sound quality when everything is working is absolutely amazing, I'm having a lot of issues with my new soundbar keeping everything in sync. My issue is similar, but not identical to the Samsung-Q90R thread here:

https://eu.community.samsung.com/t5/audio-video/hw-q90r-disconnects/m-p/1183543#M3768 

 

I've already checked and my soundbar is running the latest firmware, so the solution in that thread doesn't work for me.

 

What I've found, in addition to the wireless speakers not connecting at first power-on, is that if I even pause content for any length of time, that the wireless speakers also will disconnect(!). During a single episode of Marvels Agents of SHIELD, I had to power-cycle my sub 3 times. The breaks were less than 5 minutes long each (the screensaver on my Android TV hadn't kicked in). I could see that the blue light in all wireless speakers were showing a solid blue even when they were disconnected. I double-checked the speakers were indeed off by playing a Dolby Atmos test track, which clearly illustrates an absence of sound whenever the rear channels should be kicking in.

 

When I turned the soundbar off last night I noticed the sub LED was red, the rear right speaker LED was blue and the rear left speaker LED wasn't on at-all. Also first thing this morning, the same as the Q90R thread, I found the wireless speakers didn't re-connect with the soundbar when it was turned on.

 

I've tried to keep wireless devices as far apart from each other as possible and the sub & soundbar are maybe 1-1.5m away from each other - so pretty close proximity. 

 

The complaints on wireless connection issues with your previous gen speakers aren't uncommon from what I've seen. Given the strength of reviews on the higher tier Samsung soundbars and hoping that those issues would be resolved by now.

 

Hopefully I'm missing something and someone on here can fill me in!

0 Likes
Reply
6 REPLIES 6
ally153
First Poster
Options
Audio & Video

Update: I've disabled the WLAN on my powerline adapter which appears to reduce the issue from several times an episode to around once a day. I'm frustrated that a soundbar costing £1500 doesn't appear to have any way of recovering itself without manual intervention - when I switched the soundbar on this morning the main unit didn't even try to re-establish the link to the sub and rear speakers.

 

I can tell when the disconnections happen as the Smartthings app will hide the settings for the Woofer level - obviously the system knows it's not connected to a sub anymore, but doesn't do a thing about it even on power on or periodically as a heartbeat check!

 

Both from a convenience perspective, but also from a wear and tear perspective, I don't really want to have to physically pull the cord for the sub each day to get the most out of this product.

0 Likes
Reply
TePeLZ
Apprentice
Options
Audio & Video

Hi there

I'm curious if you made any progress with the issue? The lack of response here is disheartening, especially given the apparent activity in the Q90R topic(s) 😞

I just posted a topic about problems I'm experiencing, and currently I'm wondering whether the problem could be caused by the lack of connection with the sub and rears (which for me also are dropped out frequently) or if there's a more severe hardware related problem.

Here's my topic: https://eu.community.samsung.com/t5/audio-video/hw-q950t-distorted-sound-and-prt-shutdowns-out-of-th...

If you recognize any of this, please let me know.

0 Likes
Reply
PsyEd
First Poster
Options
Audio & Video

I had same problem since my Wifi router was close by which has not one but TWO 5GHZ's on asus GT-AC5300 router. Every now and then my rear speakers will cut out or the woofer will go out...kinda killed my surround sound experience.

 

So I ended up changing the channels on both 5GHZ on the router - changed from AUTO to a manual channel which was pretty higher up.

Then on the soundbar changed the radio frequency to 1 from 3 (default). Check the V2 manual and check page 20 on how to.

https://org.downloadcenter.samsung.com/downloadfile/ContentsFile.aspx?CDSite=UNI_HK_EN&OriginYN=N&Mo...

 

You WILL need to play around. If you have wifi security camera's reconfigure them to use 2.4GHZ than 5GHZ.

 

Good luck.

0 Likes
Reply
ally153
First Poster
Options
Audio & Video

Sadly, I've not heard a thing from Samsung on the issue. For a premium device I would have expected a more robust solution! As suggested in my update post, I managed to improve the issue by disabling any near-by access points to reduce interference, but I still generally find that when I switch the soundbar on, the sub doesn't spring to life too.

 

I've now got the sub connected to a smart plug so I can ask Alexa to toggle the power to get the two talking again, but really the devices should have knowledge of each other and the state of the connection and try to re-establish the connection when the soundbar is turned on and if they lose connection due to interference. The rear speakers appear to connect reliably, so as far as I can tell, this is an issue between the sub and soundbar.

0 Likes
Reply
ally153
First Poster
Options
Audio & Video

Thanks for the advice - I still find my sub isn't connecting with the soundbar when I turn the soundbar on, but I can see my router sometimes chooses higher 5GHz channels, I've restricted the range now to minimize the potential of that interfering with the signal in any way.

0 Likes
Reply
userd4wFF7dvTE
First Poster
Options
Audio & Video

Can someone please help me!!! I have the HW-950T and all it does on certain channels is have choppy gargling audio, but video is clear. I changed the HDMI cables and did nothing. I'm connected ARC. My old Samsung soundbar never had an issue. I thought it was Comcast issue and tech comes out and nothing..

 

Mostly happens on sports games or news channels. It will spit out choppy audio, but tv audio is fine if I turn off the Soundbar, so now I know its the soundbar.. No idea with this 5ghz config on Soundbar. My Samsung TV is on WIFI connected to 5ghz. if I hold up the subwoofer remote per manual it just shows ARC... never goes to any other mode.

 

I'm on the latest firmware.. I can't believe this junk premium product with sound cutting out for 5 minutes and then goes away.. Its sporadic. 

0 Likes
Reply