Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

QN85A x Q600B Soundbar Issue on HDMI eARC

(Topic created on: 01-07-2022 04:58 AM)
jpz
First Poster
Options
Audio & Video

Hi,

I've bought the new Q600B SoundBar to have Dolby Atmos and it works only if both, TV and Soundbar, have a cold boot (unplug/plug from the wall), otherwise if I turn off the TV via remote control, after turning it on soundbar does not appears anymore.

HDMI-CEC is "Automatic" on TV options and I've tried PCM/Transmission and Automatic, nothing works.

Tested with toslink (optical cable) and it integrates Q-Symphony  (TV+AV Q600B SoundBar) flawlessly, no problems at all, but Dolby Atmos won't enable, for obvious reasons.

All firmwares are up to date, both TV and Soundbar.

Tested removing all hardware connected (HDMI ports), no difference, problem persists.

Tested with the bundled HDMI cable that cames from the Q600B and it's bad, no success, so I'm using a 48Gbps@hdmi 2.1 gold plated cable (8K/HDR).

Anybody knows what more can I do before changing my TV and Soundbar to another brand?

Tks

 

1 Solution


Accepted Solutions
Solution
jpz
First Poster
Options
Audio & Video

Problem solved, figure it out I need to keep my HDMI 1 device ON, now it's 100% working with Dolby Atmos/ HDMI eARC.

View solution in context

0 Likes
2 REPLIES 2
Solution
jpz
First Poster
Options
Audio & Video

Problem solved, figure it out I need to keep my HDMI 1 device ON, now it's 100% working with Dolby Atmos/ HDMI eARC.

0 Likes
Eluryh
Explorer
Options
Audio & Video

what do you mean with "need to keep my HDMI 1 device ON"?

 

0 Likes