Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Q800A with SWA 9500S low rear speaker volume

(Topic created on: 13-01-2022 09:39 PM)
12214 Views
DolphinBlack
Student
Options

Hi,

I recently bought a Q800A Soaudbar and have been pretty happy with it. As a result I decided to pick up the SWA 9500S rears to go with it.

Everything is connected and synched but the sound coming from the rear channels is incredibly low you basically have to put your ear within a foot of the speaker to hear much at all.

I’ve checked the firmware and it's up to date, the soundbar is showing that its receiving Dolby Atmos both from TV based apps (LGC1), and Xbox and I’ve even set the rear levels to plus 6 and they are still barely audible. I’ve tried powering everything down etc but no change.

Is there a fix for this ? At the moment there doesn’t seem to be any balance between the front and rear. I can’t believe this is how it’s meant to be as the rears are pretty much worthless at the moment.

Any help on how to fix this would be appreciated.

Thanks

7 REPLIES 7
xSteveuk
Mastermind
Options
Hi,
This page may help

Soundbar or wireless speakers have low max volume

https://www.samsung.com/us/support/troubleshooting/TSG01203944/
DolphinBlack
Student
Options

Hi Thanks for the reply, I’ve given the  auto matching a couple of tries it doesn’t seem to have made a huge amount of difference. I’ll try setting everything back to default and go from there when I get time see if that helps. Thanks

Nothappy3
First Poster
Options

Hi, do you have any update on this problem? I have the same issue, and the rears are just very expensive paper weights most of the time.

for me, it is the ambient sound (music and background sounds) that are almost inaudible… 

certain films that can fling specific object based sounds to the rear do come out louder, but the upfiring speakers are still far too quiet to bounce off a ceiling.

this is in a small room, rears about 4 ft from my head… unacceptable.

Options

Hi,

Did you manage to get this fixed? I read that you should press the "gear/settings" button on the remote, select rear speakers and turn up the volume.

Cjenkz
First Poster
Options

Make sure your sound mode is , game , surround or adaptive , standard mode has limited soundstage with atmos ,

Make sure your LG tv settings are correct , 

SOUND - SOUND OUT - HDMI ARC DEVICE

ADVANCED  SETTINGS - DTV AUDIO SETTING - AUTO

MATCH SCREEN AND SOUND - OFF

SELECT HDMI INPUT - BITSTREAM

TV MODE SHARE - OFF

SOUND BAR MODE - OFF

DIGITAL SOUND OUTPUT - AUTO

EARC SUPPORT - ENABLED 

 

And on xbox make sure 5.1 is selected and enable passthrough 

cross95gr
Student
Options

I do have the same problem, so I tried to test atmos with an old xbox I have through hdmi in.
The rears sounded as expected when they were set to 0, then I tried them through arc with the rears set to 6 and they were extremelly silent.
So it seems to be a bug when the soundbar output atmos through arc unfortunately.

Mike B2
First Poster
Options

I had exactly the same problem, and have now found a volume control for these rear speakers, but firstly make sure they are set up correctly, Left and Right, so many people look at the front speakers and confirm they are set up left and right, but then turn to the rear speakers and set them up left and right, which is NOT the way to do this, The correct way is to imagine you are now behind the rear speakers so ALL right speakers are on the right and left on the left. Now having done this, you will need a smart phone and install SmartThings app, then it will allow you to firstly  ask you to register you're Sound Bar, you click confirm, then it goes to stage one of three, and when stage one is complete on screen it will ask you to press for 5 seconds the minus button on your sound bar, then it will go to stage three, then asks you to press the minus button ( - ) on the Sound Bar again and it will go to stage three and then you can go onto it in settings and see you have a volume control for these rear speakers, and hope that helps !

0 Likes