Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Q-Symphony played through Wi-fi instead HDMI-eARC

(Topic created on: 05-12-2021 01:40 PM)
Mastajacobius
First Poster
Options
Audio & Video

Hello,

I have Samsung QN90A TV and Samsung HW-Q700A soundbar. I plugged the soundbar into TV via HDMI-eARC cable.
As I said in the title, my problem is that Q-Symphony is only available to play via Wi-Fi connection instead of HDMI-eARC cable.
I can only have soundbar play via HDMI-eARC, but not TV speakers + soundbar, that is only restricted to Wi-Fi.

When I go in Settings > Sound > Sound Output to turn on Q-Symphony:

Only option I get is "TV +[AV] Soundbar Q700A (Wi-Fi)" instead of "TV +[AV] Soundbar Q700A (HDMI-eARC)".

This surely means my audio output is limited when watching content with Dolby Atmos and alike, right?

Also, for whatever reason - whenever I turn on my TV, soundbar doesn't turn on autonatically, so I need to turn on Q-Symphony manually every time....

This is really driving me crazy, I really need some help here please.

Regards,
Masta

0 Likes
16 REPLIES 16
Members_BTuXmbc
First Poster
Options
Audio & Video

I am having exactly the same issue with my QN95A TV and the HW-Q700A. I am using the HDMI cable provided in the box

0 Likes
DicedSourApple
First Poster
Options
Audio & Video

Same issue here

0 Likes
Mastajacobius
First Poster
Options
Audio & Video

OP here.
So I did a factory reset on both my TV and soundbar which fixed the problem... sadly I cannot provide any more troubleshoot info as in why and how.
Hope this helps fixing your problem.

0 Likes
PhilHowe
Journeyman
Options
Audio & Video

Hi, any joy with a fix for this ? I’m getting the exact same issue with a HW-Q950T sound bar. 
I have just ordered some premium ultra high speed HDMI Cables in the hope it may help ! 

0 Likes
majipoor
Apprentice
Options
Audio & Video

I have exactly the same problem : The frame 65 2020 and Q950a, Q Symphony is available only for Wifi. Not on HDMI.

0 Likes
Jakecalvert
First Poster
Options
Audio & Video

Same issue here. It happened right after I added the Alexa functionality. 

HW-Q900T W/ QN90A TV. 

0 Likes
Hawk2078
First Poster
Options
Audio & Video

Was having same issue … was on arc hdmi for a year but then was Wi-Fi for some reason … after factory resets didn’t work I was at a loss … what finally worked for me was toggling the TV anynet+ CEC off and then on

0 Likes
PhilHowe
Journeyman
Options
Audio & Video

That’s interesting, and this worked for you ? I’ll give it a try later and see what happens. 

0 Likes
PhilHowe
Journeyman
Options
Audio & Video

Tried Anynet+ off and on to no avail. So ***** frustrating that over £2,000 of tv and audio equipment from the same manufacturer doesn’t work as it should. 
will be staying away from Samsung in the future. 

0 Likes