Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

No sound from subwoofer after firmware 1012.6 update on HW-Q96R

(Topic created on: 25-08-2021 05:39 PM)
UsakMyra
Apprentice
Options
Audio & Video

After updating my soundbar HW-Q96R (eg. Q90R) with the latest firmware 1012.6 my subwoofer no longer produces any or VERY low sound. It's barely noticable anymore.

It used to give a deep and good bass before but something is bad with this new firmware and it has reduced my soundbar to a "musicplayer" and with no bass and with no more great movie sound that lifts my movie experience.

Please fix this problem because I really enjoyed my soundbar before this.

 

0 Likes
5 REPLIES 5
AndrewL
Moderator
Moderator
Options
Audio & Video

@UsakMyra: What colour is the LED on the rear of the subwoofer? Have you tried using the WOOFER button on the remote control to raise the volume? 

0 Likes
Options
Audio & Video
Have you looked at the equaliser settings and tried adjusting them?
0 Likes
UsakMyra
Apprentice
Options
Audio & Video

Synk and color is as it should be. i've tried the Equalizer and wooffer volume button.

The problem is that it is a distinct and noticable lack of deep and kicking bass after the upgrade to 1012.6 ( there is a lot complaints of this "bug" reported from a large number of people). Before the upgrade my subwoofer filled the room with vibrations and all the movie explosions  really felt. Now it seems as all the bass is distributed through the soundbar instead.

0 Likes
UsakMyra
Apprentice
Options
Audio & Video

Synk and color is as it should be. I've tried the Equalizer and woofer volume button.

The problem is that it is a distinct and noticable lack of deep and kicking bass after the upgrade to 1012.6 ( there is a lot complaints of this "bug" reported from a large number of people). Before the upgrade my subwoofer filled the room with vibrations and all the movie explosions  really felt. Now it seems as all the bass is distributed through the soundbar instead.

0 Likes
UsakMyra
Apprentice
Options
Audio & Video

Synk and color (steady blue) is as it should be. i've tried the Equalizer and wooffer volume button.

The problem is that it is a distinct and noticable lack of deep and kicking bass after the upgrade to 1012.6 ( there is a lot complaints of this "bug" reported from a large number of people). Before the upgrade my subwoofer filled the room with vibrations and all the movie explosions  really felt. Now it seems as all the bass is distributed through the soundbar instead.

0 Likes