Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

No sound any more on HW-Q90R through Geforce GTX 1060 HDMI port

(Topic created on: 06-05-2021 10:05 AM)
MegaPangolin
Apprentice
Options
Audio & Video

Hello,
I own a Geforce GTX 1060 on a Desktop. For an unknown reason, it does not want any more to carry the sound to the HW-Q90R sound bar.

I have just made the technical checks on the phone with the Samsung technician and the sound bar works fine.
Both devices are connected through a HDMI cable which is also working fine (I've tested with my other laptop and it works fine).
I already tried the "Windows inbuilt Sound troubleshooter." The HW-Q90R shows as connected and the green bars are moving in the sound menu but nothing can be hear, even after 2 resets of the soundbar + 2 resets of windows + 10 NVidia pilot reinstallations.

Please help 🙂

0 Likes
8 REPLIES 8
antikythera
Hotshot
Options
Audio & Video
Try using an older Geforce driver rather than the latest release which could actually be causing this sound issue
0 Likes
MegaPangolin
Apprentice
Options
Audio & Video

Well thanks for the suggestion. Actually I did try all drivers and such. The thing is I have discovered the sound bar also does not work on another laptop...

0 Likes
antikythera
Hotshot
Options
Audio & Video
Stupid question, have you tried a different HDMI cable?
0 Likes
MegaPangolin
Apprentice
Options
Audio & Video

The thing is that when I tried earlier today with the same cable it worked!

0 Likes
antikythera
Hotshot
Options
Audio & Video
Doesn't matter, it may well be kinked or have dodgy pins in one end
0 Likes
antikythera
Hotshot
Options
Audio & Video
Also on the computers make sure the sound output format is PCM 48 kHz for the HDMI ports concerned. If they are on 96 the soundbar may not cope
0 Likes
MegaPangolin
Apprentice
Options
Audio & Video

Thank you for your follow-up. Could you please indicate how/where to do that?

0 Likes
antikythera
Hotshot
Options
Audio & Video
Right click the volume icon on the windows task bar and open the Audio properties. You'll need the playback devices tab and should see the entry for the HDMI device there. I haven't got access to my remaining w10 machine at present to guide you past that. If I recall right and they haven't messed with it for 20H2 if you are running that build look for a properties button. Playback formats should be in there. If in doubt there are good guides on Windows forums and YouTube though
0 Likes