Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

My Soundbar Samsung HW-360M/XN fails automatic connection with its subwoofer

(Topic created on: 26-11-2018 03:36 PM)
2116 Views
Ladec
First Poster
Options

Hello Samsung Community! Help please

 

At the first connection, my subject soundbar successfully connected to the subwoofer. After moving the subwoofer to a corner of the room, I tried to automatically reconnect but it fails. I followed instructions in the user manual for manual connection but it failed and the blue light on the subwoofer is still blinking.

What to do? Is there anyway to reset, should it solve the problem?

Please help

0 Likes
7 REPLIES 7
ChrisM
SuperStar
Options

Hi @Ladec.

 

Have you tried moving the subwoofer back to its original position to see if it reconnects?

0 Likes
Ladec
First Poster
Options

Hi ChrisM,

Yes and several times. Even changing position from one corner to another

0 Likes
ChrisM
SuperStar
Options

Have you followed the steps to manually connect the subwoofer, exactly as laid out on pages 7 and 8 of the user manual here?

0 Likes
Ladec
First Poster
Options

Yes

0 Likes
ChrisM
SuperStar
Options

Try unplugging both units from the mains for 5 minutes and then reconnecting, plugging in the Subwoofer first, followed by the Soundbar.

 

Let us know how it goes.

0 Likes
Ladec
First Poster
Options

Done but still blue flashing light on the top of subwoofer.

0 Likes
AntS
Moderator
Moderator
Options

(Thanks to @JAMES4578 letting me know about this one. :smiling-face-with-sunglasses::thumbs-up-sign-emoji-modifier-fitzpatrick-type:I asked our UK AV Specialist for some advice for you guys.)

 

@Ladec. Unsure if you're still having this issue but...

 

  • Put the soundbar on standby mode (turn off)
  • Press and hold play/pause button on the remote control for 5-10 seconds.
  • “INIT” will appear on display and then the SB will turns off completely (this resets the soundbar).
  • Repeat the steps for the manual connection

 

If for some reason the issue persists, then try a software update (page 27-28 of the User Manual):

 

HW-M360_01.JPGHW-M360_02.JPG

 

HW-M360/XN is a non-UK model, so unsure if it'll update from the software on the UK site here, but I found that specific model number on our Dutch site here: https://www.samsung.com/nl/support/model/HW-M360/XN/ and it looks to have the same software version number and release date.

 

If the problem persists after this, I'd advise contacting your local Samsung Support team for advice on the best options available to you in your area as regards repair etc.