Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

HW-Q950A and Q-Symphony Sync with UE70AU7100

(Topic created on: 03-01-2022 12:06 PM)
6257 Views
Colshie
Navigator
Options
Hi All, going crazy here. New sohndbar all hooked up and everything seemed fine until the TV creates an echo as the Q symphony is out of sync between the soundbar and TV. Only happens with certain front/left front/right channels are being used. Horrible sound experience and I cannot seem to fix it. Any ideas? Both connected via eARC and if I select soundbar  problem goes away. Seems a real issue between 2 Samsung products that fail to deliver on  a key selling feature.
27 REPLIES 27
Jim-Jam
Journeyman
Options

Hey @wollanup - I do have a difference between Atmos and PCM 2.0/5.1.

When I play those, I can hear sync'd output from all speakers. I am just experiencing the issue with Atmos.

0 Likes
Jim-Jam
Journeyman
Options

Late answer, but was on this thread.

For the Soundbar, if you download the SmartThings app, add the soundbar, hit the ••• in the top right, go to 'Information', and hit 'Firmware Update', it should let you know if you're up-to-date.

0 Likes
Jim-Jam
Journeyman
Options
0 Likes
Ironside_97
Pathfinder
Options
Hey guys,
First of all, the text was generated with Google translator because my English is not the best - I hope you understand me anyway...
I think I solved the HALL(ECHO) effect on Q-Symphony (HWQ990B/ TV-Q80BA)!!!
I activated the eARC mode and adjusted the synchronization of the TV to the soundbar - both to 0 - (TV was first to 100, SB always to 0) and the ECHO was gone! Maybe I should say that the echo only happens to me in dialogues.

Although I'm not quite satisfied yet: halfway through the film, the TV suddenly output spoken words too loud and distorted (that's the prob)

After restarting the soundbar, the problem was fixed for the rest of the film! Only I can't accept that as a final solution - but it's a start!!!
I can't say whether it's a software problem or a hardware problem?
After the sync setting - and strangely enough also after the film - the soundbar went crazy and always jumped to "HDMI 2" - although the connection for SB in HMI eARC to TV and for TV in HDMI 3 eARC - HDMI 1 u. 2 for the soundbar are not assigned. Maybe she was overwhelmed by the change of the sync and the activation of the eARC mode!? This morning I started the TV again and everything works normally again - no ECHO for now either!

Does anyone have any ideas? Together we are smarter 😃

Maybe someone from support?
0 Likes
Ironside_97
Pathfinder
Options

Hey Guys, 😄 @Colshie @wollanup @GoodmanB @Jim-Jam @Giorgio bfc


I think I solved the HALL(ECHO) effect on Q-Symphony (HWQ990B/ TV-Q80BA)!!!

I activated the eARC mode and adjusted the synchronization of the TV to the soundbar - both to 0 - (TV was first to 100, SB always to 0) and the ECHO was gone! Maybe I should say that the echo only happens to me in dialogues.

 

Although I'm not quite satisfied yet: halfway through the film, the TV suddenly output spoken words too loud and distorted (that's the prob)

 

After restarting the soundbar, the problem was fixed for the rest of the film! But I can't accept that as a final solution - but it's a start!!!

I can't say whether it's a software problem or a hardware problem?

After the sync setting - and strangely enough also after the film - the soundbar went crazy and always jumped to "HDMI 2" - although the connection for SB in HMI eARC to TV and for TV in HDMI 3 eARC - HDMI 1 u. 2 for the soundbar are not assigned. Maybe she was overwhelmed by the change of the sync and the activation of the eARC mode!? This morning I started the TV again and everything works normally again - no ECHO for now either!

I would appreciate an answer, together we are smarter 😁

Jim-Jam
Journeyman
Options

Hey @Ironside_97 ,

Appreciate all of the info. 

I tried what you did and, unfortunately, the problem was not fixed for me.

In my initial troubleshooting for my setup, I had to set the TV delay to 200 in order for the echo to stop, but that drifted the audio/video sync to an unwatchable amount.

The weird thing is, which I mentioned in my post, that the fact that the Soundbar can stay at 0 and, for me, the TV has to be delayed to 200 to sync up shows that the Soundbar is somehow getting the audio processed before the TV, which is confusing since the TV is what is receiving the signal first and then sending to the Soundbar via eARC.

I'm guessing this is a firmware issue, but I've been unable to get anywhere (nor have I received any new info on my post from Samsung)

Again, for me, this only happens when Dolby Atmos is playing. Q-Symphony being on with 5.1 surround works fine.

0 Likes
Ironside_97
Pathfinder
Options

Hey @Jim-Jam 
sorry to hear that the solution didn' work for you.

That's funny - i have the Echo -Effekt when i play 5.1 sourround movies - especially when i whatch  "older" animated films like Moana - Soul or "The book of life" on Disney +

i have to check out the Atmos - i haven't noticet that problem when i play ATMOS Films.. I have to check that out!

0 Likes
Jim-Jam
Journeyman
Options

Interesting. Check it out, because on Disney+ when I've tested Moana, that's in Atmos.

0 Likes
Ironside_97
Pathfinder
Options

@Jim-Jam are you streaming on yout TV or on XBOX/Playstation?

Because Moana is no ATMOS movie... if you stream over Xbox- and the Atmos mode on  your XBOX is on - than the soundbar shows everything on your xbox in atmos... 🤔

0 Likes
Jim-Jam
Journeyman
Options

I’ve tested it on both my Apple TV and the built-in Samsung Disney+ app and both have played Atmos for me

I don’t have an XBOX to test, so I’m not sure… sorry!

Samsung answered today and are going to refer my ticket to their engineers to take a look since I’ve done all of the troubleshooting steps. So hopefully they figure something out!