Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

HW-Q90R Disconnects!

(Topic created on: 25/10/20 18:27)
ShiroEd
Apprentice
Options
Audio & Video

Took delivery of this brand new product on Saturday only to find I'm one of many reporting that it has a fundamental problem. 

 

It disconnects from the Sub and both Rear speakers when it's turned off. Power cycling the Sub and the Rears will reconnect them but this is unacceptable in a product costing £1500.

 

Samsung, please respond and let us know that you're aware of this (unbelievable if you're not) and what action is necessary to make this product function correctly. Either a firmware update or an acknowledgement that we might have a faulty batch and require replacements. 

 

See this link for how widespread this has already become: 

 

https://www.avforums.com/threads/samsung-hw-q90r-soundbar-review-comments.2231672/

 

Please  respond. 

 

 

0 Likes
Reply
426 REPLIES 426
CHRING
First Poster
Options
Audio & Video

Completely disable your 5ghz wifi, only use 2.4. That solved it for me on the q950t. 

Samsung shame on you! These expensive machines should also work in a house with 5ghz.

0 Likes
Reply
denodan
Navigator
Options
Audio & Video

My Q90R soundbar works on 2 .4 or 5, makes no difference on mine.

spikey1973
Explorer
Options
Audio & Video

@

0 Likes
Reply
spikey1973
Explorer
Options
Audio & Video

I have read through (most) of this thread hoping to find a solution for my issue, unfortunately i haven't so much. I got here after posting here a few comments in theis thread below where people have the same issue:

https://eu.community.samsung.com/t5/audio-video/1012-6-firmware-update-for-hw-q80r-soundbar/td-p/233...

my initial thought on this issue and the lost subwoofer connection was faulty, hence my response to SesionNLive here above.

My issue is that after a (smartthings) firmware update right after purchase of my q80r it left me without updating the W (woofer?) : and S (subwoofer): leaving them both at 0.033.0 instead of the expected 0.24x.0 and 0.136.0. 
i have tried updating the main unit (W:oofer) via smartthings and via usb but to no avail.,also the update via usb of S: did not work. I followed the manual as well as the youtube links posted earlier.

 

Am i doing something wrong, am i missing something? i have found that most people here have issues with updating from higher values then 0.033.0 unlike me and the people in the other thread. Anyone have any thoughts on how to upgrade this to current values as it seems it makes a fair improvement and i am far from happy with my current sound from (sub)woofer.

 

Kind greatings, Matthieu

 

0 Likes
Reply
userd4wFF7dvTE
First Poster
Options
Audio & Video

Can someone please help me!!! I have the HW-950T and all it does on certain channels is have choppy gargling audio, but video is clear. I changed the HDMI cables and did nothing. I'm connected ARC. My old Samsung soundbar never had an issue. I thought it was Comcast issue and tech comes out and nothing..

 

Mostly happens on sports games or news channels. It will spit out choppy audio, but tv audio is fine if I turn off the Soundbar, so now I know its the soundbar.. No idea with this 5ghz config on Soundbar. My Samsung TV is on WIFI connected to 5ghz. if I hold up the subwoofer remote per manual it just shows ARC... never goes to any other mode.

 

I'm on the latest firmware.. I can't believe this junk premium product with sound cutting out for 5 minutes and then goes away.. Its sporadic. 

0 Likes
Reply
Members_xW1fzVa
First Poster
Options
Audio & Video

Hi guys. I have bought the q90r bar separately and rear speakers separately. Still need to buy subwoofer. My problem is that the soundar doesn't want to pair with rear speakers. Does it need a subwoofer to pair or one of these items (rear speakers or bar) is faulty. Regards Rob

0 Likes
Reply
Members_aXwEvKm
First Poster
Options
Audio & Video

I've had this problem ever since I bought the product in Sep 2019. I've updated software, done everything in the manual, spent hours on with Samsung technical support, where basically they tell you to do ID Set. Nothing works for more than 10 minutes at a time. I spend more time looking at blue flashing lights than watching TV. This product is not of commercial standard and a waste of over a grand.

0 Likes
Reply