Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

HW-Q90R Disconnects!

(Topic created on: 26/06/19 00:18)
ShiroEd
Apprentice
Options
Audio & Video

Took delivery of this brand new product on Saturday only to find I'm one of many reporting that it has a fundamental problem. 

 

It disconnects from the Sub and both Rear speakers when it's turned off. Power cycling the Sub and the Rears will reconnect them but this is unacceptable in a product costing £1500.

 

Samsung, please respond and let us know that you're aware of this (unbelievable if you're not) and what action is necessary to make this product function correctly. Either a firmware update or an acknowledgement that we might have a faulty batch and require replacements. 

 

See this link for how widespread this has already become: 

 

https://www.avforums.com/threads/samsung-hw-q90r-soundbar-review-comments.2231672/

 

Please  respond. 

 

 

0 Likes
Reply
425 REPLIES 425
Scorplex
First Poster
Options
Audio & Video

I am getting it !

I hope it will fix the problem .... let see in couple of minutes

0 Likes
Reply
Taekwonrooij
Navigator
Options
Audio & Video
Let us know!!
0 Likes
Reply
Scorplex
First Poster
Options
Audio & Video

It seems to work !!!!

First, it is the first time that ARC connexion is recognised and I didn't understand before how it was supposed to work. Now it turns on with the TV and it is great ! (before I had to select the soundbar in th menu of my samsug TV)

I turned it off and on again 6 times and it was sync every times !

It seems to be ok even if after the update I had to sync first the rear and SW but since they still all sync.

Hope it is not a mistake but I think it delivers finally !

0 Likes
Reply
Taekwonrooij
Navigator
Options
Audio & Video

I hope you are right. Bit after tv power off and on i had my arc back so thats a separate issue i guess. For the subs amd rears, turning it on off usually works but when its been off for a longer period, thats the question! So after 2 hours off or one night will it then work?? I dont know how long it needs to be off before error kicks in?

0 Likes
Reply
Scorplex
First Poster
Options
Audio & Video

I turned it off and I will try before going to sleep ... I'll let you know.

But as far I remember on mine it was unsync after few minutes.

We'll see.  Cross your fingers :winking-face:

0 Likes
Reply
ts86
Apprentice
Options
Audio & Video

Hi. What was the number of the upgrade you used. 

0 Likes
Reply
Taekwonrooij
Navigator
Options
Audio & Video

App said 1007.9

@Scorplex thanks got them crossed already!

0 Likes
Reply
Scorplex
First Poster
Options
Audio & Video

Raaahhhh sh.....tttt it doesn't fix the problem !!

After 2 hours turned off, when I put it on it was unsync !!

Rear and SW are not working... again !

It fixes ARC issue but not the disconnection 😞 

 

0 Likes
Reply
Flashbugga
Apprentice
Options
Audio & Video

My service dudes have just installed 1008.
So far so good.

All functions as it should but will update this post over the next couple of days to see if the issue has truly been sorted.
Make sure you powercycle once updated.
Also remove the ARC HDMI Csbles while the unit is in its OFF state.
Once it has rebooted, set up your soundbar  the same as the manual suggests.

0 Likes
Reply
BrettRogers77
Observer
Options
Audio & Video

I have the same problem. Installed new by Harvey Norman in Victoria Australia.

 

Issues

  • Rear speakers disconnects
  • Subwoofer disconnects
  • Both Rear speakers and subwoof show connect, they still have no sound.

Power off soundbar from power point for 30 seconds

  • Occasionaly resolved issue

Power off Subwoofer or rear speakers from  power point for 30 seconds

  • Occasionaly resolved issue

Have moved all devices to within a meter of soundbar 

  • Same issue

Sounds great when working. BUT  takes approx 5 - 10 minutes every time the TV is turned on to have all speakers connected and transmit sound.

 

Why? 

 

 

0 Likes
Reply