Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

HW-MS650 with two R3 speakers as rear surround

(Topic created on: 17-08-2018 10:25 PM)
Peejay84
Navigator
Options
Audio & Video

Hello!

 

I have been using MS650 soundbar with two R3 speakers for a full 5.0 surround configuration with UE65KS8000 tv.

Everything was fine until it updated to the 1129.1 firmware yesterday. 

Now the volume on rear speakers is too low even with -6 on a soundbar and +6 on R3's set in the Multiroom app. 

 

It's the same problem as previously addressed with HW-K650 soundbar with R speakers as rear surround (there is a huge thread about the issue here). 

From what i see the volume on R3's doesn't scale linearly with the soundbar. Up to 45-50/100 volume R3's are a lot quieter than the soundbar and around 55/100 they match the output volume of the soundbar (tested with multiple surround test files) and then they suddenly become exponentially louder than the soundbar with evey step making a huge difference. 

Problem is that 50+ volume is really loud, and it's impossible to watch most movies at those volumes. 

 

It was like that pre update too but the "matching point" was at lower volume levels and you could just manually adjust R3's vs soundbar volume via Multiroom app and get a good surround sound field at lower volume. 

 

Another thing about the 1129.1 firmware update. I have been told by a Samsung salesman that MS650 is getting a full DTS 5.1 support this year. I guess that was the point of the update (can't be sure since you are not giving us any changelogs sadly), because the system can now play DTS 5.1 with all channels being properly separated, but only via HDMI ARC connection. With Soundbar being connected through WiFi to KS8000 im only getting fake DTS surround.

Is that a technical limitation or simply a bug? Dolby 5.1 plays correctly via both WiFi and HDMI, but again the rears are very quiet. 

 

Can any of you dear moderators pass this to the team that was working on a fix for K650+R speakers problem?

 

Thanks in advance! :smiling-face:

26 REPLIES 26
Torque
Journeyman
Options
Audio & Video
Hi,

Thank you for your help.

Thanks for the Dolby test links I will try those on Sunday.

I am currently watching the Last Jedi (it would seem content on Now TV is not in 5.1). Though content on Netflix coming out on Dolby Digital.

On the box it says Dolby audio and DTS 2.0. So as you say there must have been an update to DTS 5.1.
When I was watching Netflix I could chose between PCM and Dolby Digital.
DTS and DTS Neo 2.5 are greyed out.
Would this mean perhaps DTS doesn't work via Hdmi-arc? Would it work via Optical? Which should I be opting for Dolby Digital or DTS? Ha sorry for the questions.


Bluray player - I need to get one. I intend to get an xbox one s at some point.

So does 'RV' reflect "bitstream" rather than 'Line'? All confusing ha.

I am very happy with this soundbar and rear speakers (no clutter). I am just waiting for the price to come down on the w700 subwoofer and I will have a complete system.

Thanks.
0 Likes
Peejay84
Navigator
Options
Audio & Video

DTS is greyed out because you aren't playing a file with DTS sound. It becomes available to pick once you play one, at least on my Ks8000. DTS NEO is just a fake surround. 

 

Like I said all the streaming services and live TV use Dolby. DTS only shows up on blurays (some blurays also have Dolby tracks). If you play a file ripped from a bluray through your TV player the DTS option shouldn't be greyed out.

Question is if your TV can send it through arc or optical. If it's there to pick from, I think it should. Qled from this year don't have DTS as an option at all there, not even greyed out. 

 

Anyway If you buy a Bluray player or an Xbox it will not matter. You just plug it into the second hdmi port on your MS650 and it will play the sound directly and pass the video to your TV. This way you can also play Xbox games with real 5.1 surround. 

 

>So does 'RV' reflect "bitstream" rather than 'Line'?

 

I think both are bitstream, it just changes the type of coding. 

 

Yeah I've heard Swa w700 subwoofer is great, but I've never seen it live. Not even Samsung brand stores have it here. 

This year's Soundbars (N series), also use it so I guess it will eventually show up. 

 

 

0 Likes
Jennifer311978
First Poster
Options
Audio & Video

I am.having the same issue with my R1

   The sound that comes out of them is so low I dont see the point in using them with the soundbar 

0 Likes
MaithamB
First Poster
Options
Audio & Video

I had this issue for so long, rear speakers were useless. MS6500 soundbar and two R3 rear speakers, also tried it with R1s.

 

Today I decided to try disabling surround, turn up the volume to max (30) on the top of each R3 speaker and then create a surround group again in the multiroom app. Balance is -6 on the soundbar and +6 on both rear speakers. I didn't expect anything but to my surprise I can now hear the rear speakers. I tested with the dolby atmos demo on youtube which was great, but with streaming it still leaves a lot to be desired. 

 

It worked with HDMI ARC using the D.In input source then setting up a surround group in the app, wifi surround through the app and wifi surround created through my Samsung TV.

 

I just wish Samsung would allow us to add two front speakers as well.

 

Hope this helps.

0 Likes
M-Bens
First Poster
Options
Audio & Video

I am having the low volume on R3s as rear surround issue. Did your fix stay working? Mine just reset to the low volume as soon as the surround group was setup e.g. R3s show vol 3 when sound bar at 15 (which is very loud on my HW-MS650).

 

Do you HDMI set to PCM and then Dolby?

 

Any advice appreciated, its so frustrating!!

0 Likes
MaithamB
First Poster
Options
Audio & Video

I just leave it as PCM. The dolby options are greyed out anyway on my tv when the surround is connected.

 

I start with my soundbar volume at 0 and both R3s at max. Then I create the surround group in the multiroom app. When my soundbar volume is at 0 the rear speakers also show 0 and increase accordingly when I raise the soundbar volume. So when I get to 10 on my soundbar, the rear speakers also show a volume of 10.

 

Make sure that the balance is -6 for the soundbar and +6 for both rear speakers when you create the surround group in the multiroom app.

 

Apart from the annoying fact that I have to do this probably once a week when the speakers decide to randomly ungroup, its been working fine. 

0 Likes
M-Bens
First Poster
Options
Audio & Video

Thank you for the quick response and help. Fix didnt quite work as planned, only on TV WIFI connection and as long as I didn't touch the soundbar remote which resets it all again!

 

The other issue is that on TV channels I get all sound through all speakers with an echo and not 5.1... 

 

Have decided to keep the speakers and setup the WIFI fix for films on roku stick. A bit of a pain but was quite immersive when working.

 

Thanks again.

0 Likes