Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

HW-K650 and Two R1 Wirelss Speakers in 5.1 With KS7000 TV

(Topic created on: 03-12-2018 02:54 PM)
podavies
Explorer
Options
Audio & Video

When using the K650 sound bar and two R1 Wireless speakers in surround sound mode over wifi with the latest firmware, The quailty of the sound K650 drops, sounds very muddy. As soon as you use the sound bar on it own, the sound bar improves. this is happening for a quite a few users.

 

can you help.

1,601 REPLIES 1,601
Leg2ion
Pathfinder
Options
Audio & Video

Any chance you could send me the file? Just to compare of course - here I go - tinkering again.

 

Takes me back to the 'good old days' of the first PCs, where more time was spent tweaking to squeeze extra FPS out of games rather than actually playing them...

0 Likes
Robbienobs
Pathfinder
Options
Audio & Video

Of course 

Pm. me your email address and I will send it

 

Lol I don't mind a bit of tinkering, but I never want to go back to the Samsung fight days. 

0 Likes
Aid7
Apprentice
Options
Audio & Video

Soooo......It seems to be kinda working! 

The sound file has helped a lot. Thanks for that.

It just confirms if the sound drops back to stereo like it did today, I just refreshed the connection and then it sorted itself out.

first signs I had are the quiet center volume as it’s being shared between all speakers (which I remember reading some time ago on here) 

 

robbienobs would the above be caused by the modes on BT hub? I didn’t change it as it all sounded good and no issues with connection(just the soundbar needing a kick up the butt)

 

Anyone have any thoughts of having R6’s as rear speakers? I know their over kill but got them cheapish. What sort of frequency would be sent to them eg watching a movie

i may downgrade them and make use of them around the house.  

 

Best it’s ever sounded so thanks for all the help (from everyone’s posts over the last 2yrs!!!)

 

0 Likes
Robbienobs
Pathfinder
Options
Audio & Video

Good to see you've made some progress Aid7. 

 

I found that mode 2 resolved all the issues I had with connection issues (wifi) and slow/delayed volume change, but I also had issues with the soundbar loosing sound and just having sound from Rears; even though the soundbar still displayed multi channel mode, and the volume controls worked (but only on rears). 

 

I would have to turn off the soundbar at the plug and then reconnect to the tv; after that it would be fine for a period of time and then repeat; when I use mode 2 I get none of this and no sound issues. 

 

It maybe different for you being on J series but worth a try I think. I have not tried mode 3 as mode 2 resolved all my issues.

 

P.S. See below link to BT site explaining what the changes are in each mode; it's pretty basic but may help with some understanding of what's changed. 

 

http://bt.custhelp.com/app/answers/detail/a_id/56287/~/what-is-the-wireless-mode-feature-on-my-bt-sm...

 

0 Likes
abob36
Pioneer
Options
Audio & Video

Robbie, what firmware are you running these days? I haven't updated my stuff since early 2017 and it has been mostly without issue.

 

I've had the soundbar go silent on me occasionally as well. Also sometimes the sub will make a popping sound and I have to power cycle the soundbar.

0 Likes
Robbienobs
Pathfinder
Options
Audio & Video

Hi Abob36,

 

Hope you well; I am running latest I believe (See below); you on the same? 

Screenshot_20181127-185022.png

 

It's all good for me on mode 2 with no issues; I did try to swap my BT modem for a TP-LINK to get WiFi signal in summer house, but when I swapped over it was a nightmare no matter what settings I used. 

 

I am back on BT modem now for TV and surround and use tp-link as a repeater/extender. 

0 Likes
Eas_3
Student
Options
Audio & Video

Hi mate, 

i have the exact same set up as you and I’m struggling to connect my R1s to the 650 soundbar.

 

ive got the 650 connected to the 7400 TV via WIFI however can’t seem to get the R1s to connect at the same time. The TV is allowing me to connect to the R1 individually but not with the soundbar too. 

 

Also the ‘speaker surround setup’ button is greyed out.

any help would be appreciated! 

0 Likes
Robbienobs
Pathfinder
Options
Audio & Video

Hi Eas_3

 

First thing I would make sure of is that if your modem kicks out 2.4 and 5ghz wifi, that you check all devices and TV are on 5ghz.

 

Have you tried to connect via the Samsung app and can you group the speakers in this way prior to connecting to TV (through surround setup option) ? 

 

Do you mean the 'Wireless Speaker Manager' option is greyed out?

 

What modem do you use BT Home hub if so are you on mode 2 ? 

 

Only other thing I can suggest is to turn everything off at plug and try again, or if this doesn't work reset all speakers and reconnect (to 5ghz if relevant) 

 

If I can get some more detail I can be a bit less generic with any help I give

 

 

 

0 Likes
Robbienobs
Pathfinder
Options
Audio & Video

Also going back a step and Appologies for the flood of questions.

Can you confirm (if not greyed out) have you entered into the 'wireless speaker manager' option and added the R1's this way I bin surround grouping?
My wireless speaker manager settings are in the expert settings section but may be different on yours because of tv models being different to mine.

 

Thinking about it it sounds like it's a wifi connection issue; I believe when you connect to the TV with just the soundbar, you can do this via Tv connect mode (Bluetooth), but this method will only allow one speaker to be connected at any one time.

 

To connect via surround to TV you have to be using WiFi. 

0 Likes
Eas_3
Student
Options
Audio & Video

Hi mate, so I have a sky hub 2 which actually only uses 2.4ghz! Do you think this could be the problem?

I have tried using the app to connect them all however the app is again only allowing connection to one speaker at a time.

the option which is greyed out is ‘Wi-fi speaker surround setup’. 

 

Regarding the app - I’ve read a lot of people say to click on the 3 ... which is next to your main speaker however there has been no option for surround setup on the app

0 Likes