Support

Open search

HW-K650 and Two R1 Wirelss Speakers in 5.1 With KS7000 TV

Highlighted
Explorer

When using the K650 sound bar and two R1 Wireless speakers in surround sound mode over wifi with the latest firmware, The quailty of the sound K650 drops, sounds very muddy. As soon as you use the sound bar on it own, the sound bar improves. this is happening for a quite a few users.

 

can you help.

1,601 REPLIES 1,601

Hi Peejay

 

 

Definitely get what you are saying. However, and I am sure Simon can correct me if I'm wrong. I belive the sub channel, as in the. 1 part of the 5.1 signal is totally separate and so not affected by active crossovers.  To explain what I mean a little better imagine this.  If you had a separates system and you unplugged all the normal speakers but left the sub plugged in you would still get the sub sounds for all the channels as it's fed by a separately encoded channel.   

 

Lee

Highlighted
I'm not a sound engineer but I think LFE is both. A separate channel carrying let say BOOM sounds :winking-face: and a channel where the bass from the rest of the channels is being redirected in 5.1 sets, if they don't have their own bass speakers. I think it's created "on the fly" most of the time,and not an actual track carrying all the low frequencies from all the channels.
Highlighted

All 

 

I know this is a hit of a change of subject but I was just looking at videos on YouTube. We all know the surround does not work at all well on there. However I just found this on there

 

https://youtu.be/_ttYSpt8oiw

 

It says it's an Lpcm 5.1 test. Strangely it works perfectly with all channels separated. I have no idea why. If you have the YouTube app on your TV can you give it a try so I know I'm not going mad. Lol.  

 

Lee

Highlighted

Lee I tried this a few days back and had the same. 

 

Has battle field effects and had same results. Only one on u tube that gives me good results. 

Highlighted
Yep I'm getting separated channels from that clip, which shouldn't be possible as YouTube only supports stereo
Highlighted

Thanks Robbie

 

Same for me. Only video on YouTube that works surround sound wise.  Very odd.  I have searched for others in the sane format but can't find any.

 

Lee 

Highlighted
Very confused now hehe
Didn't know u tube was stereo only and I think it's some crazy voodoo magic as it's working like 5.1
Highlighted

Thanks Peejay

 

Yes, I'm really confused by that.  I tries looking at the specs of the clip but can't find what's special about it. Another Obe for Simon to solve as I also only ever get stereo with fake surround from you tube. Why can't all you tube vids be like that one.  Would make viewing trailers ect much much better. 

 

Lee 

Highlighted

Youtube apps for some tv's can play 5.1.

Highlighted
Well YouTube recently updated the vp9 codec for HDR (which our tvs canalso play) maybe they allow surround now?

When you click "stats for nerds" it shows that it's idd coded using vp9
Top Liked Authors