Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

HW-K650 and Two R1 Wirelss Speakers in 5.1 With KS7000 TV

(Topic created on: 30/12/16 15:44)
podavies
Explorer
Options
Audio & Video

When using the K650 sound bar and two R1 Wireless speakers in surround sound mode over wifi with the latest firmware, The quailty of the sound K650 drops, sounds very muddy. As soon as you use the sound bar on it own, the sound bar improves. this is happening for a quite a few users.

 

can you help.

1,601 REPLIES 1,601
leelazer
Navigator
Options
Audio & Video

Hi Robbie

 

I was watching via optical when I read abob36 post  I just picked up my TV remote  and went into sound and switched to soundboard and surrounds over WiFi and it started working. I have turned the sub right down as that was still overpowering but I have very clear sound still. I really don't know how that can be and no I'm afraid to turn it off or change anything in case it stops working again. As stated I am watching a blueray through my xbox Obe s and haven't tried another source yet. I am convinced if I start messing with it that it will go back to being muffled. also I couldn't get 5.1 to work on my xbox one and it was driving me nuts. now it's working. I am so confused right now. lol 

0 Likes
Reply
abob36
Explorer
Options
Audio & Video
This is exactly my experience. Sub was too much but everything was clean and clear.
0 Likes
Reply
Robbienobs
Pathfinder
Options
Audio & Video

Thanks guys, 

 

No luck still. Just end up with the same muddy/muffled quality as soon as I put it back in surround mode. Interestingly it doesn't always kick out of surround to 3.1 but its the same result either way once surrounds are added. 

 

Have tried to turn bass down as there is way too much as before but even with this on -6 it's too much, and this puts me back at square one with original issues. 

 

Nowhere near the quality I get with the workaround; tried with different sources. 

0 Likes
Reply
Robbienobs
Pathfinder
Options
Audio & Video
I have tried the following all with optical lead connected:

1) changed from workaround to wifi in TV setup - this goes straight into surround mode in full wifi/multichannel mode. Result = muddy/muffled sound with too much bass
2) cleared all expert settings on TV; entered into workaround mode and then back into wifi on tv setup - this requires regrouping into surround mode. Result = muddy/muffled sound with too much bass as soon as surround mode is selected in app.

Anyone else have any luck with this set up?
0 Likes
Reply
abob36
Explorer
Options
Audio & Video

OK try this step-by-step:

  1. set audio out on TV to WIFI, it should auto change input/turn on your soundbar to WIFI.
  2. Go into the multiroom setup on your TV and REMOVE the R1's from the rears. Make sure it is just 3.1 from the soundbar. TV audio icon should be just the soundbar and audio should sound great.
  3. Then using the quick settings menu next to sources on the Smart Hub, change audio output to optical.
  4. Change soundbar to D.IN
  5. In the Samsung Multiroom app on your phone/tablet, create the surround group and verify audio with the test in the app.
  6. (May not be necessary) Play the test file that was passed around on the TV and watch something that has 5.1 (Netflix, TV, Amazon, etc.)
  7. Using the quick settings menu next to sources on the Smart Hub, change audio output to WIFI. This will change your soundbar to WIFI as well. The TV volume icon for me was still just the soundbar and I was only getting 3.1.
  8. In the Samsung Multiroom app on your phone/tablet (NOT TV), create the surround group and verify audio with the test in the app. At this point it sounded clear on all channels. TV volume icon change to the soundbar with the 2 additional speakers.
  9. I then played the test MKV file on the TV and it sounded great too, except the sub needed to be turned down.
  10. I watched an episode of The Grand Tour on Amazon, and then Daredevil on Netflix and they both sounded great without any muddiness.

I turned my TV off and back on, and the 5.1 changes kept and it sounded good. I will do more testing today after work. (I mentioned before, but I am in the US, so that is why my responding is a bit late).

0 Likes
Reply
Robbienobs
Pathfinder
Options
Audio & Video
Great thanks for taking the time abob36 it's very much appreciated

Already have up to and including 6 done previously with ok sound quality (workaround mode)

When I change as per 7 it remains in surround mode with bad sound just as before.
I can deselect and reselect all tv settings but it remains with bad sound quality.
I have also tried number 7 by going into full TV sound menu and changing from there ensuring expert mode speaker selections are set to "none" .

Volume for me displays on the TV as 1 to 100 with volume + and - shown on soundbar. All same as before with no difference for me sound wise.

When I select workaround mode again I have to re group speakers for surround mode.

Will keep trying

As you are in USA it may be different as I am UK unless someone else can verify this. Also have you checked you are still on 3108 firmware?

0 Likes
Reply
abob36
Explorer
Options
Audio & Video
That is interesting on no. 7. When I changed from optical on the TV to WIFI, the soundbar did not stay in 5.1 with the rears. It was just the soundbar alone in 3.1.

Try doing D.IN without creating the surround group in the app so that it is only 3.1. Then switch to WIFI and create the group in the app and see what that does.

I am on 3108. I meant to check my TV, it may be on 1160, not sure.
0 Likes
Reply
Robbienobs
Pathfinder
Options
Audio & Video

Thanks again,

I got it to drop to 3.1 when changing from D.In to wifi and then added the rears on the app.

Speaking ( centre channel) appears clearer now but still way too much bass on all sources. Have to have it on -6 or even on -12 when watching high definition input as before.

When I turn soundbar off then on again it just displays "wifi" on soundbar and reverts back to TV sound.

 

Also when I go back into app and change back to TV input, it attempts to go back in surround mode automatically but hangs on "grouping speakers" 

 

All very weird this. When I had the clearer sound on wifi I disconnected optical lead and made no difference at all. Must be a quirk in the firmware that only works when completing certain connection steps in a certain order as you have described. 

TV I have is on firmware 1154 (K Series)

0 Likes
Reply
Robbienobs
Pathfinder
Options
Audio & Video

When I eventually get it back in surround mode from app I am left with poor sound again ;/

 

And then have to start the whole process again

0 Likes
Reply
Robbienobs
Pathfinder
Options
Audio & Video

Also my wife is threatening to divorce me as I spend so much time trying to sort this out and my kids don't call me dad anymore

0 Likes
Reply