Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

HW-J6500 soundbar paired with Samsung R1 for surround sound with QE558C TV

(Topic created on: 18-09-2017 07:43 PM)
1633 Views
Xnetdude
Student
Options

Hi,

 

Bought a pair of R1 360 speakers to pair with the above soundbar but have a problem with the surround sound aspect and voices.

 

All other systems I've had/have typically send the voice to the centre speaker and split the ambience to the surround speakers but this setup simply seems to send all sound to all speakers at the same time, creating a horrid echo effect on the R1 speakers.

 

Everything is running the latest firmware (TV, soundbar and both R1) and the surround setup is being created using the MultiRoom app over Wifi. TV says "Surround" when adjusting volume so everything appears to be configured correctly. Even adjusting the "Balance" in the Multiroom app doesn't allow comfortable listening of speech/voice.

 

I have tried ARC and optical and the exact same problem persists and also set settings to PCM and Bitstream with no positive effect.

 

Have trawled this forum for quite some time but can't see a solution (or even a similar problem as most have previously complained about the soundbar being too quiet in previous firmware released).

 

Before I return the pair of R1 and give up, does anyone have any thoughts or help?

 

Thanks.

James.

 

1 REPLY 1
Michaelr64
Student
Options

I have this same issue to James. Still trying to find a solution unfortunately  

0 Likes