Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

HW-H751 Soundbar

(Topic created on: 30-01-2019 08:19 PM)
Mart75
First Poster
Options
Audio & Video

Hi

I have lost all output from my soundbar, although the sub continues to work!  Tried all inputs, same result, only output is from sub.

Firmware is upto date and both tubes appear to be glowing.

Any ideas?  Would be a shame to scrap it after just 4 years!

21 REPLIES 21
Zakaria_E
Pathfinder
Options
Audio & Video

Hello,

 

I suggest you start by resetting the soundbar by pressing the two buttons (+ and -) on the soundbar.

If it still does not work, try to update the soundbar via USB, as you would be sure to have the latest update.

 

Here is the direct link to download it:

http://org.downloadcenter.samsung.com/downloadfile/ContentsFile.aspx?CDSite=UNI_UK&CttFileID=5753111...

 

Hope it works.

thejackat
First Poster
Options
Audio & Video

hi Mart75,

 

DId you get resolution to your problem.  I have exactly the same issue on my HW-H750 soundbar; also about 4 years old.  The sub works but no sound whatsoever from the bar itself.  Hvae tried all inputs, including Bluetooth connection to a Phone to ensure its not a TV connection issue.  Both valves/tubes appear to be glowing.

 

Thanks

0 Likes
Mart75
First Poster
Options
Audio & Video

Sadly, no luck! It did spring back to life briefly, but only briefly.  

Regrettably, had to go out and get a new one.

 

AlexTrovato
Apprentice
Options
Audio & Video

Hello, did you resolve this problem ?

I have the same case, no sound from sound bar but sound from sub.

The garantuee already expires, and I really like this sound bar.

I already called the support, but they had no idea.

I think the issue comes from the firmware.

It would be great to get any update, or source code to get my own bug fix.

Thank you.

thejackat
First Poster
Options
Audio & Video

No, sorry.  I treated myself to a Sonos setup and havent looked back.

0 Likes
AllanK
First Poster
Options
Audio & Video

I have exactly the same problem. Any resolution?

0 Likes
MarkHall
First Poster
Options
Audio & Video

Hi Did you find a fix to this issue. I have the same. ?

 

0 Likes
MarkHall
First Poster
Options
Audio & Video

Same here, strange I have the same issue at the same time. If you find the fix please let me know. 

0 Likes
AlexTrovato
Apprentice
Options
Audio & Video

Hi, no solution for now. I try to change lamps, but it doesn't fix anything.

0 Likes