Support

Open search

HT-J4500 home cinema, cycling on and off repeatedly.

Highlighted
SOLVED
Navigator

Although I've had it a good few years, never having a problem with it, my home cinema system is throwing a fit. It seemed to start when the blu ray/ dvd drawer wouldn't fully extend. I gently pulled it and inserted the disc and it seemed to work okay. The next day, when I switched it on, it now cycles through "LOAD", "No DISC" repeatedly, even when trying to use "D in", "AUX" or any other setting. I've disconected the drive from the rest of the unit, no difference. I've reset the unit whilst it was in stand by mode, nothing. It's not dirty inside, all very clean looking. Anyone know what's going on... Please help.

I've looked over the net all to no avail. 

1,059 REPLIES 1,059
Highlighted

I'm in the UK and mine is the HT-J4500 for the list.

Highlighted

i'm in the Uk and have a HT 4500 to go on the list too. 

Highlighted

HT-J5500 also in the UK please can you add me to the list 

Highlighted

Minew seems to be a sub-model... HT-J4530

Highlighted
Explorer

It seems SCAM-SUNG are just Bull*****ting us and will never sort this problem out, if its happened once it can happen again and i am fed up with waiting and listening to their ***** excuses. Its been a week now and still nothing has happened.             Its obvious SCAM-SUNG have no intention of fixing the problem and anyway i have lost all faith in them and will never buy anything SCAM-SUNG again so i have ordered a new SONY system.

i will do a little video of me smashing my  SCAM-SUNG HT-J5500 to pieces just to show SCAM-SUNG what i think of their products and their lack of Customer care.

Good luck everyone.

Highlighted

Hi all - well this is fun isnt it!

in the UK and my BD-J5500 doing the same as all the rest. repeatedly booting and scanning for a disk. Not on long enough to get to menus. Was connected via cable to internet. Was working fine to a few days ago. Reset (hold Eject down for 5 secs or something) attempted by no change.

Would appreciate some positive response here from Samsung :smiling-face:

Highlighted

HT-J4550 here in uk 

Highlighted

Mine is the HT- J5550/XU

I'm in the UK

Cycling between "No Disc" and "Load" every few seconds.

Highlighted

Yes it's been a week. 

 

Have you, by any chance, been watching a TV programme called... oh, what's it's name?... oh yes, "The News". If you had yopu woulkd have realiosed the world is in the middle of a global pandemic. Everywhere is operating at a reduced capactity.

 

The issue with our players is clearly a software issue. Do you know how easy it is to have a puncuation mark in the wrong place or  enter the wrong value? Once it's been found, a solution has to be devised... and then the hard work begins, a fix has to be worked out. A fix that even the most un-technically minded has to be able to do.

 

... and all that is expected in just a few days?

Highlighted

Mine is the HT- J5500/XU

I'm in the UK

Cycling between "No Disc" and "Load" every few seconds

Top Liked Authors