Support

Open search

HT-J4500 home cinema, cycling on and off repeatedly.

Highlighted
SOLVED
Navigator

Although I've had it a good few years, never having a problem with it, my home cinema system is throwing a fit. It seemed to start when the blu ray/ dvd drawer wouldn't fully extend. I gently pulled it and inserted the disc and it seemed to work okay. The next day, when I switched it on, it now cycles through "LOAD", "No DISC" repeatedly, even when trying to use "D in", "AUX" or any other setting. I've disconected the drive from the rest of the unit, no difference. I've reset the unit whilst it was in stand by mode, nothing. It's not dirty inside, all very clean looking. Anyone know what's going on... Please help.

I've looked over the net all to no avail. 

1,059 REPLIES 1,059
Highlighted

Mam HT-J5500 robi mi to to iste, uz som to chcel kladivom rozbit. Samsung support ma posiela na diagnostiku k autorizovanemu servisakovi len kolko ma to bude stat neviem. Mysim ze zariadenie uz bude mrtve online sa to nebude dat vyriesit na kolko nevydrzi zapnute

Highlighted

721CA713-DB1C-40A5-A790-C274CBC7EC4E.png

 

387B16A6-DA94-4EF6-89B0-AE6BB6A20755.png

 

83CB9DC8-D77F-484E-87A6-BC552CC18C65.png

I've been asked to elaborate on the problem by Samsung UK Twitter support, I don't think I missed anything. 

Highlighted

@PeterZidek: Servis nepomoze..nevedia o tom a chu menit mechaniku, alebo dosku..Treba pockat kym bude fix a potom mozno prepalia fw v servise zdarma..snad..

Highlighted

@MishM73 wrote:

So, should we leave the boxes plugged IN to the internet with the ethernet cable or not? 😕


Quite simply, due to Samsung's apparent inaction, no one knows. 

Highlighted
Explorer

Its a worldwide and multi-type problem. Mine is BD-J5900/EN.  As far as I was able to test there is no communication happening between startup and first reboot so it is unlikely Samsung can fix this remotely.

Highlighted

Here The Same problem: HT-J4550, Netherlands

Highlighted

Just got off PC after a live chat with Samsung

 

basically they said this

 

aware of problem and specialists engineers are looking into it

 

we cannot give a time frame for fix but rest assured we will find one

 

wouldnt admit to what's caused the problem

 

wont post anything on website or forums until headquarters give them the heads up

 

left me in limbo still! Have taken screen shots of conversation. Explained I've been a loyal customer but didn't go down road of what happens if no fix

Highlighted

@pOwl wrote:

Its a worldwide and multi-type problem. Mine is BD-J5900/EN.  As far as I was able to test there is no communication happening between startup and first reboot so it is unlikely Samsung can fix this remotely.


I agree. It looks to me that the only realistic work around would be to send out the original chipsets, to replace the ones affected. Which is only any good, if like me, you don't mind desoldering the current part, then replacing it with the new one. 

Highlighted
Veď to asi bude najväčší problém, že sa nevie korektne spustiť, takže ani prípadný opravný firmware sa nemá ako do zariadenia nainštalovať... Som veľmi zvedavý, ako sa k tomu Samsung bude správať, lebo je to evidentne problém spôsobený defektným update firmware...
Highlighted

Can I ask everyone here to make sure you contact Samsung in your own country on twitter, email, phone etc to inform them of this problem so they have no excuse to try and fob us off that they are not aware of an issue. I got them to confirm that in writing as you can see above a couple of hours ago even though we know they are aware. We need to keep pushing them hardCan I ask everyone here to make sure you contact Samsung in your own country on twitter, email, phone etc to inform them of this problem so they have no excuse to try and fob us off that they are not aware of an issue. I got them to confirm that in writing as you can see above a couple of hours ago even though we know they are aware. We need to keep pushing them hard