Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

HT-J4500 home cinema, cycling on and off repeatedly.

(Topic created on: 18/06/20 15:18)
scotchbaz
Navigator
Options
Audio & Video

Although I've had it a good few years, never having a problem with it, my home cinema system is throwing a fit. It seemed to start when the blu ray/ dvd drawer wouldn't fully extend. I gently pulled it and inserted the disc and it seemed to work okay. The next day, when I switched it on, it now cycles through "LOAD", "No DISC" repeatedly, even when trying to use "D in", "AUX" or any other setting. I've disconected the drive from the rest of the unit, no difference. I've reset the unit whilst it was in stand by mode, nothing. It's not dirty inside, all very clean looking. Anyone know what's going on... Please help.

I've looked over the net all to no avail. 

Go to solution
1,061 REPLIES 1,061
scotchbaz
Navigator
Options
Audio & Video
Same here, good luck.

It would be good for someone from Samsung To weigh in… Just saying.
phils2
Apprentice
Options
Audio & Video



I'm yet another one who has had exactly this problem appear today. No coincidence - need help from Samsung!

 

lg13mza
Apprentice
Options
Audio & Video

I'm in West Yorks. Tried the reset, but it didn't change anything.  We haven't had any thunderstorms either.  Really bizarre.

 

I was blaming the kids originally!😁

MisterK1
Explorer
Options
Audio & Video

Are you in the UK too? If this is lightning I may be able to claim on my home insurance, and we had a big storm yesterday...

0 Likes
Reply
MisterK1
Explorer
Options
Audio & Video

No reply on Messenger support account but it says there might take a few hours.  Just tried tweeting @samsunghelpuk suggest you do too...

Vlt246
Apprentice
Options
Audio & Video
Mine from Germany stopped working today as well !
MisterK1
Explorer
Options
Audio & Video

Oooh international.  Not good!

scotchbaz
Navigator
Options
Audio & Video
Looks as though it’s an international issue. And for all these to go down at the same time, I’d say that Samsung have some explaining to do.
CJM13
Explorer
Options
Audio & Video

My HT-J5500 started this today, it seems to have taken over my TV too, ive tried all the troubleshooting tip to no avail. its the second one in 4 years thats done it and the first one went in the dustbin and this one is very close to following it, anyone got any idea whats wrong with it. seems like the samsung help team have all gone on holiday.

PeteO
Apprentice
Options
Audio & Video

I'm in the United States (Albany NY area).  My system was fine when I turned it off at 8PM.  When my wife turned it on at 9PM, it started the cycling.  This was on 6/17/20. 

 

This smells like a firmware failure.