Support

Open search

HT-J4500 home cinema, cycling on and off repeatedly.

SOLVED
Navigator

Although I've had it a good few years, never having a problem with it, my home cinema system is throwing a fit. It seemed to start when the blu ray/ dvd drawer wouldn't fully extend. I gently pulled it and inserted the disc and it seemed to work okay. The next day, when I switched it on, it now cycles through "LOAD", "No DISC" repeatedly, even when trying to use "D in", "AUX" or any other setting. I've disconected the drive from the rest of the unit, no difference. I've reset the unit whilst it was in stand by mode, nothing. It's not dirty inside, all very clean looking. Anyone know what's going on... Please help.

I've looked over the net all to no avail. 

1,061 REPLIES 1,061
Apprentice
in chile we have the same problemm with a j5530k model, we have a forus open it too by this
So it really seems to be something coming from outside, the internet.

Man! Good to hear from you! Another BR! I'm going to check this link!

Anche io sono italiano stessa cosa sul mio ht-j5500 ,su ht-j4200 di mio zio e sull'Etna-j5550w di mio cugino . Tutti lo stesso giorno . Ho provato a contattare assistenza ma non. Sanno dell'esistenza di questo problema . Se puoi contattali anche tu così vedono che ci sono molti casi in Italia e si danno una mossa a trovare una soluzione

Ciao anche io sono italiano Io avevo il dispositivo ht-j5500 scollegato da rete mentre quello di mio zio ht-j4200 era collegato . A lui è andato in loop di avvio . A me no . 
Io per verificare se c'erano aggiornamenti ho collegato il mio al Wi-Fi e dopo averlo spento e acceso sono iniziati i problemi . Se non l'avessi collegato avevo ancora il mio cinema funzionante e invece il sistema audio è da buttare .

Apprentice

I have exactly the same problem from yesterday, UK 20.06.2020

Apprentice

I am having the same issue, tried to reset hasn't done anything and it won't let me get to the home screen as it keeps trying to find a DVD in any mode and no sound..  Has there been any feedback from Samsung? 

Mine started doing this yesterday keeps cycling through things over and over again tried resetting it but does not give the time to do it 

Explorer

Screenshot_20200621-083759_Twitter.jpg

 

Top Liked Authors