!-- End Google Optimize -->
Support

Open search

HT-J4500 home cinema, cycling on and off repeatedly.

Highlighted
SOLVED
Navigator

Although I've had it a good few years, never having a problem with it, my home cinema system is throwing a fit. It seemed to start when the blu ray/ dvd drawer wouldn't fully extend. I gently pulled it and inserted the disc and it seemed to work okay. The next day, when I switched it on, it now cycles through "LOAD", "No DISC" repeatedly, even when trying to use "D in", "AUX" or any other setting. I've disconected the drive from the rest of the unit, no difference. I've reset the unit whilst it was in stand by mode, nothing. It's not dirty inside, all very clean looking. Anyone know what's going on... Please help.

I've looked over the net all to no avail. 

1,059 REPLIES 1,059
Highlighted

My HT-J5500 is stuck at the repairers for a week whilst they are "waiting for Samsung to advise how to proceed". I saw an earlier post regarding the same model and talk of waiting for a part so seems not to be a straightforward firmware/software issue for this particular model?

Highlighted
Update from Greece

Last Friday I took the BR to the Service myself. I could not wait for Customer Care to call and arrange free shipping.
The Technician told me he will perform a firmware update. Then, I asked him, what update? There is no update since back 2017. He then, rephrased, to "delete & pass the latest firmware again". A new question raised then, what about future issues? Since the firmware will be the same, in the future will have the same issue. Then, he changed his mind; We might need to replace the motherboard, he said.
Think, I should worry about this!!!
Will keep you posted. Best of luck to all!
Highlighted

Dear Spiros,

This is a software issue, and, unless there is a big HW design fault, they do not need to replace motherboard I think. What they should do, I suppose, update the firmware so that there will be no such problems in the future, and, load it to the motherboard in some way. Otherwise if the previous SW is used there could be problems again. I hope they handle things profesionally. I do not even know if this occured because of a faulty SW update by Samsung, or somebody else did it on purpose...

Highlighted

Dear MuratD,

 

These are exactly my thoughts/concerns. 

Same firmware>Same future problems

Motherboard replacement> Same problem as soon as connected to the LAN.

The only possible solution - to the best of my knowledge- install new firmware with a bug fix.

Highlighted

@MuratD

as posted earlier my HT-J5500 is awaiting something from Samsung. guessing its hardware despite (some) devices apparently fixed (firmware?) within minutes.....Both scenarios appear across this thread

Highlighted
If this isn’t a flash upgrade for everyone we could be in trouble as Samsung don’t manufacture these devices anymore!
Highlighted

Am I the first one who have Samsung player working again? Last friday I gave my Ht-J4550 to authorized Repair Samsung Center and today (monday) I took it back and all works perfectly again 🙂 It was free repair service (I was out of varranty). I've got only one information - there was software loaded to my device (no one knows what version but it seems the same as it was before this issue occurs). I'm from Poland. So good luck and don't wait anymoore for online update.

Just received this email from Samsung, its had the software/ firmware replaced

 

 

Untitled.png

Highlighted
@Mart702
Can I ask what date your machine was sent to be repaired?
Highlighted

I am and have been having the same issue! Do you have any updates on troubleshooting? I cannot believe that this is happening to soooo many people all around the same time.  Urghh..

Top Liked Authors