Support

Open search

HT-J4500 home cinema, cycling on and off repeatedly.

Highlighted
SOLVED
Navigator

Although I've had it a good few years, never having a problem with it, my home cinema system is throwing a fit. It seemed to start when the blu ray/ dvd drawer wouldn't fully extend. I gently pulled it and inserted the disc and it seemed to work okay. The next day, when I switched it on, it now cycles through "LOAD", "No DISC" repeatedly, even when trying to use "D in", "AUX" or any other setting. I've disconected the drive from the rest of the unit, no difference. I've reset the unit whilst it was in stand by mode, nothing. It's not dirty inside, all very clean looking. Anyone know what's going on... Please help.

I've looked over the net all to no avail. 

1,056 REPLIES 1,056
Highlighted
News from Greece:
Following my telecom with the support on Friday, my email to the CEO on Saturday, and the replies from the UK and US that they already assist, I started live-chat this morning again. After some questions and after referring to this forum, they advised me someone would call me to look into it. Soon after the Director of Support in Greece (this is what he called himself) informed me that just last night, they had an email from the HQ in S. Korea about the issue with these devices. Now, I have to take the Blue-Ray to their Service Centre for free of charge replacement of the motherboard! Asking about future issues after updating the firmware again, he admitted that they would take any necessary step to avoid re-occurrence. Mentioning cyber-attack (from my end) the guy politely refused anything about it...
Highlighted

Thanks @Spiros

This is a new development which unfortunately contradicts previous Samsung advice shared by other forum users. Best of luck.

 

In general, it would be lovely if Samsung delivered consistent information.

Highlighted

That's good to hear.

The response I got by e-mail from Samsung SA indicated that they did not know about the issue at all.

I don't know whether they are being dishonest or just clueless.

I see they promised a free repair/replacement in the UK.
Looking forward to the hearing if they give the same treatment locally.

Highlighted

I just got responce from Samsung live chat (SK/CZ). 

They know about the problem and working hard on it. The fix should be via LAN/WiFi. But they don't know the date the solution will be available. 

Highlighted

I am also from South Africa and contacted the support centre here on Monday and again today. They are not aware of the issue. They said I must take it to the repair centre closest to me. I will look out for the fix over the weekend otherwise I will take it in.

Highlighted

OK everyone, further to my live chat yesterday I've had a call from the customer service center, they have arranged a courier to collect my bluray tomorrow and expect a turn around of about about a week.

I have to say that samsung customer service has been exemplary so far. I totally recommend getting in touch with them and letting them fix it, will post further updates as the process goes on. 

Highlighted

Anyone else in Canada having this issue? I saw one in Toronto. Has anyone got a hold of Samsung here? In Canada? 

Highlighted

@MadPat wrote:

OK everyone, further to my live chat yesterday I've had a call from the customer service center, they have arranged a courier to collect my bluray tomorrow and expect a turn around of about about a week.

I have to say that samsung customer service has been exemplary so far. I totally recommend getting in touch with them and letting them fix it, will post further updates as the process goes on. 


In your country... in germany there is nothing, no response, no pickup,... nothing

Highlighted
I would like to invite all Canadian costumers to the following link. Let's get together and push Scam-sung for the fix. I have been chatting with rep nothing but BS. Our team will contact you BUT we don't have any EST when. No updates or anything. First they refused to even acknowledge there is an issue

https://r1.community.samsung.com/t5/Others/Samsung-HT-J4500-continuous-booting-issue/td-p/5597439
Highlighted
Explorer

A few members have said that when Scam-Sung find a solution they will need an email address to send the fix.

My question is :- They didnt need an email address to sabotage our units so why would they need an email address to unsabotage our units ?

 

 

Top Liked Authors