Support

Open search

HT-J4500 home cinema, cycling on and off repeatedly.

Highlighted
SOLVED
Navigator

Although I've had it a good few years, never having a problem with it, my home cinema system is throwing a fit. It seemed to start when the blu ray/ dvd drawer wouldn't fully extend. I gently pulled it and inserted the disc and it seemed to work okay. The next day, when I switched it on, it now cycles through "LOAD", "No DISC" repeatedly, even when trying to use "D in", "AUX" or any other setting. I've disconected the drive from the rest of the unit, no difference. I've reset the unit whilst it was in stand by mode, nothing. It's not dirty inside, all very clean looking. Anyone know what's going on... Please help.

I've looked over the net all to no avail. 

1,056 REPLIES 1,056
Highlighted
Observer

We have exactly the same problem. So we bought a second hand one that worked a week earlier and guess what... The same problem too!! Is this some trick by Samsung? Is this scam by Samsung???

Highlighted

This happened Wed.  The scope became apparent Thu/Fri.  Samsung no longer makes any blu ray players and have exited the market.  Therefore, there is no "team" actively working in this area.  I've worked for a couple major corporations doing embedded engineering.  In all likelihood, the problem has been assigned to a warranty engineering group, but now they need to assign actual engineers to this, which means pulling them off of something else.  This does not happen instantly, no matter how much we complain.  The best likely case is that engineers start doing real work on this sometime next week.  Not knowing the scope, but knowing this is widespread and potentially easily reproduceable, the technical root cause will take a few days to a couple of weeks.  Then there is a base solution phase.  Significant testing phase.  Then they come out with a rollout strategy.  Not knowing anything about the architecture, the answer might be a firmware push (the fact that there is a cycling during a single active mode does not preclude that the system is working sufficiently in another mode, such as standby/off) to a specially formatted "bootable USB", to a service call, to them mailing checks, to Samsung doing nothing.  

 

Do not expect any updates until the solution and rollout strategy is known.  Complaining that we're not being informed will not help.  They are not going to comment until they know that they have something and that it works. What they will not do is tell us something, which boxes them in before all the t's are crossed and i's dotted. 

 

Having said that, continual pressure by getting media sources involved will increase the chances of a "free" repair...I least I think it will.  The EU has pretty good consumer protections and rest assured that there are certainly lawyers in the litigious US right now that are gearing up, so Samsung has financial motivation for resolution, but it will be on their terms on their timetable.

Highlighted

I have the same problem with unit cycling on and off. HT-J5550K Connected to internet as well. I am from South Africa

 

I read somwhere that disconnecting the ribbon cable to the front touch panel helped. Anyone tried that already. I am also waiting comment from Samsung

Highlighted

@Shawn77 wrote:

Any updates on this issue? Mine started Friday night. I have 2 of these units and only the one connected to the internet has the issue


Proof, if it were needed, that the issue has been caused by internet connectivity. 

Highlighted

@JJvan wrote:

I have the same problem with unit cycling on and off. HT-J5550K Connected to internet as well. I am from South Africa

 

I read somwhere that disconnecting the ribbon cable to the front touch panel helped. Anyone tried that already. I am also waiting comment from Samsung


Yes, everything has been tried, trust me. 

Highlighted

This has to have some connection with time. Mine was working perfectly this Sunday. When I wand to finish the movie I was watching it started to reboot itself.

 

Unfortunately from screenshot I saw it looks for me that there is nothing which allows you to reset the time of device.

Highlighted

I tried disconnecting the touch panel ribbon first... see my earlier post. It didnt solve this particular problem.

I'm afraid but endagadget, zdnet and other internet news cycles are speculating on the cause based upon our posts. The problem affects every bluray player of this genre hence the speculation that holds most water is that it is the BD J or Blu-ray java code and its SSL certificate. This is based upon the speed and immediacy that the fault occured. An update would not have been so widespread so fast.

Samsung had a problem with their SSL Certificate on the BBC iPlayer on certain TVs last December. The solution was a glorified switch off on off discharge the buffers and reload method. But this was with a functioning TV in all other respects.

Hence Samsung already have 'form' in this area where SSL certificates are concerned.

 

Sadly, we shall have to wait and be patient.

Highlighted
Friends, time goes on and Samsung is still quiet, let's act now on Twitter en masse, all day today we will use #SamsungFail and tweet with the following topics:

1. Report the problem and show our anger at this situation
2. Require that all HT and Blurays be repaired at no cost to customers
3. Add a short video of your HT and Bluray showing the flaw
4. Criticize Samsung that it has not made a pronouncement in 72hrs.
5. Alert other consumers that any other Samsung device may fail and the brand may not be held responsible (at least so far it has been shown to us)
6. If Samsung still does not speak, then start recommending NO BUY MORE SAMSUNG PRODUCTS

Always mention your country. If anyone has other ideas to include in the tweets, mention it in the comments 👇

We know that the solution can take time, but the biggest annoyance we all have is that there is no official statement from Samsung where they can calm us down by reporting the problem and how it will solve us.

Share this in other forums or communities so that we are more

WE MUST REMAIN UNITED ALL!!
Highlighted
but then to you if you connect the aux do you hear the sounds from the speakers?
Highlighted

Can't believe that this problem since Thu!!!

just happened to my HT-J5550WK

 

kinda disappointed that maybe the problem will remain as it is!

Top Liked Authors