Support

Open search

HT-J4500 home cinema, cycling on and off repeatedly.

Highlighted
SOLVED
Navigator

Although I've had it a good few years, never having a problem with it, my home cinema system is throwing a fit. It seemed to start when the blu ray/ dvd drawer wouldn't fully extend. I gently pulled it and inserted the disc and it seemed to work okay. The next day, when I switched it on, it now cycles through "LOAD", "No DISC" repeatedly, even when trying to use "D in", "AUX" or any other setting. I've disconected the drive from the rest of the unit, no difference. I've reset the unit whilst it was in stand by mode, nothing. It's not dirty inside, all very clean looking. Anyone know what's going on... Please help.

I've looked over the net all to no avail. 

1,060 REPLIES 1,060
Highlighted

Same problem: BD-J5500, Netherlands

Highlighted
Explorer

I have the same issue with HT-J5500 from today 21 Jun 2020 (haven't used for a few days so whatever caused this could be in the last 3-4 days).

UK based.

sequence of events:

1. turned-on PS4 which automatically started the J5500 into D.IN

2. no sound so I inserted a DVD to see if the sound issue was general

3. disc would not load and the cycling was now evident - cannot say 100% if it was cycling as soon as it turned on but certainly was within 5mins

The one thing that I forgot to mention in my Diatribe of earlier was....
My HT J4530 was connected the the internet.
I suspect that we all were, hence the worldwide group issue.

What not to do if we get this thing fixed?
Connect the internet.... the last firmware update was 3 years ago....draw your own conclusions.
GOOD LUCK, EVERYBODY!
Highlighted

If Samsung had actually issued a statement on this problem, many owners who had previously not been using their machines "might" have been saved from having a brick. It's a pity that people aren't finding out about this until they're searching the internet for a reason their machine is acting the way it is, thus trying to find a cure. The fact they've still to officially acknowledge this problem and issue a statement is terrible. 

Highlighted

Hi,

 

Same issue here in South Africa. Started 19 June 2020.  HT-J4500 cycles like a mad thing. First thought it was due to a power trip.  The unit is also connected to the internet and set to receive auto-updates. I guess Samsung is also going to blame Covid-19.

 

Hope they fix this issue soon.

 

Issue resolved. Firmware reloaded.

 

Highlighted

After finally getting a response from them after days of trying and then multiple messages back and forth they now seemed to be trying to fob me off with the above out of warranty rubbish. I'm  astounded that they are not facing up to an issue that is so obviously their fault. It won't be the last communication they have from me that's for sure and I urge you all to keep messaging them by any means until they front up to this mess. Copy in as many other organisations that may have an interest in the shambolic way Samsung are treating customers and trying to cover up a major issue.After finally getting a response from them after days of trying and then multiple messages back and forth they now seemed to be trying to fob me off with the above out of warranty rubbish. I'm astounded that they are not facing up to an issue that is so obviously their fault. It won't be the last communication they have from me that's for sure and I urge you all to keep messaging them by any means until they front up to this mess. Copy in as many other organisations that may have an interest in the shambolic way Samsung are treating customers and trying to cover up a major issue.

 

Highlighted

I feel a mayor worldwide lawsuit coming up if that is their official statement on this.

But i just read an other post that this is an issue on their end. and that we should just keep our surround set online and it will fix itself when they push the update.

Highlighted

I'm seeing how people start selling Samsung BD systems for cheap prices on eBay as "faulty". Those people seem not aware of the extent of this.

 

I'm in for the lawsuit btw.

Highlighted

So, should we leave the boxes plugged IN to the internet with the ethernet cable or not? 😕

Highlighted
Apprentice

The same problem I have on my HTS J4500 Home cinema. I am from Slovakia.

Top Liked Authors