Support

Open search

HT-J4500 home cinema, cycling on and off repeatedly.

Highlighted
SOLVED
Navigator

Although I've had it a good few years, never having a problem with it, my home cinema system is throwing a fit. It seemed to start when the blu ray/ dvd drawer wouldn't fully extend. I gently pulled it and inserted the disc and it seemed to work okay. The next day, when I switched it on, it now cycles through "LOAD", "No DISC" repeatedly, even when trying to use "D in", "AUX" or any other setting. I've disconected the drive from the rest of the unit, no difference. I've reset the unit whilst it was in stand by mode, nothing. It's not dirty inside, all very clean looking. Anyone know what's going on... Please help.

I've looked over the net all to no avail. 

1,060 REPLIES 1,060
Highlighted

I don't know why it takes so long for Samsung to release an official statement about this issue. Really bad PR. 

Highlighted
Apprentice

Hi, my BD-J5900 Smart DVD player is cycling on/off rapidly without remaining on long enough to function. The buttons on the front of the unit don't work and the only button that seems to have any impact from the remote is the eject. Removing from mains etc hasn't changed anything. I've seen online that a lot of Samsung devices seem to be doing this the last 24hrs, any solutions or ideas from Samsung that you've heard yet? 

Highlighted
Explorer

Samsung home cinema ht-j5500Stesso problema qui dall'Italia . Sfortunatamente oggi pomeriggio ho deciso di collegarlo ad internet per provare YouTube  dato che lo usavo solo per riprodurre audio .Fino a qui tutto ok . Una volta spento passano diverse ore.  Vado a riaccenderlo ed ecco il problema. Si spegne e si accende e non si ferma più  . Per favore Samsung risolvi questo problema . Ho sborsato parecchi soldi per comprare questo sistema e ora con un maledetto aggiornamento è da buttare ? 

Highlighted

@RH90 wrote:

Hi, my BD-J5900 Smart DVD player is cycling on/off rapidly without remaining on long enough to function. The buttons on the front of the unit don't work and the only button that seems to have any impact from the remote is the eject. Removing from mains etc hasn't changed anything. I've seen online that a lot of Samsung devices seem to be doing this the last 24hrs, any solutions or ideas from Samsung that you've heard yet? 


Not as yet, please stayed posted though. As it surely can't be long. 

Highlighted

Samsung Blu Ray players are having the same problem: https://us.community.samsung.com/t5/Home-Theater/Blu-ray-player-BD-JM57C-keeps-cycling-on-off-whenev...

 

This is really a massive failure.

Highlighted

And another one here with the same issue. It's been driving me mad for the last couple of hours, and then i found this forum!!

Saved it from flying out of the window at least...

Highlighted
Explorer

I think we can safely say Samsung will lose a few thousand customers this week if they dont sort this home cinema system problem out.

Highlighted

Samsung uk say they are not aware!Screenshot_20200619-194542.png

Highlighted

Does anyone from Samsung monitor these forums for this specific reason? 

Highlighted

Exactly the same problem. It is really annoying as you can't even use the surround sound or anything for that matter. It's just a brick now!

Top Liked Authors