Support

Open search

HT-J4500 home cinema, cycling on and off repeatedly.

Highlighted
SOLVED
Navigator

Although I've had it a good few years, never having a problem with it, my home cinema system is throwing a fit. It seemed to start when the blu ray/ dvd drawer wouldn't fully extend. I gently pulled it and inserted the disc and it seemed to work okay. The next day, when I switched it on, it now cycles through "LOAD", "No DISC" repeatedly, even when trying to use "D in", "AUX" or any other setting. I've disconected the drive from the rest of the unit, no difference. I've reset the unit whilst it was in stand by mode, nothing. It's not dirty inside, all very clean looking. Anyone know what's going on... Please help.

I've looked over the net all to no avail. 

1,060 REPLIES 1,060
Highlighted

Same issue here. Was working fine approx 6 hours ago.

 

In Ireland @20.55 18/06/2020

Highlighted

Same problem here with mine this evening. Hampshire, UK. 

Highlighted

Same issue here, started tonight and also in UK.

Highlighted

Same with our blu-ray player (BD-J5900). Exactly as in OP video, started yesterday evening

Highlighted

I'm in the UK & mine (HT-J4530) started doing exactly the same last night (17th june) thought it was the kids lol. 

Hope something is sorted, I miss surround sound

Highlighted

Same issue here (Egypt) with my HT-J5550WK. Started doing it this morning (June 18th).

Apprentice

Hi all

I have the Samsung HT-J5550W and guess what?

 

I am having exact same problem described by all on here. And that video put up is exactly what I am getting with my Product. Worked fine yesterday evening. Watched Jaws for the 1089th time then had my BT TV box on and the sound channeled through my HT for (kind of 5.1) using digital wired set up. Cannot get on to settings menu. Have tried the reset by pressing the STOP button on remote for 5+ seconds. I'm truly hoping this is a firmware update gone wrong. My box is around 4 years old and can not see how it would need repairing, espcially after reading all these similar posts

Highlighted
First Poster

Same here. In the US. Spent hours chatting and texting with Customer Service. Even though I told them about this, they said they would set up a service call. Got the message from Service asking for a copy of my receipt. Don't have a copy anymore so they said they would cancel the service request. Again texted Customer Service back and was basically told "Sorry", even though they are aware the problem was caused from their end. SO frustrating!!

Highlighted
Explorer

Hello, I have the same problem ... Paraguay. It started 06/18/2020 7:55 PM.

HElP PLEASE!!!

Highlighted
Explorer

Hi folks,

I have an HT-J5520WK here in Brazil and I am experiencing the exact same problem. The HT is cycling on and off. There is nothing I can do to stop it. It was working fine yesterday night. I have just turned it on today and the cycling problem started. It really seems to be a bad automatic firmware update. Does anyone has any news about some solution to this problem? The HT is useless now.

 

Top Liked Authors