Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Galaxy Buds Static

(Topic created on: 28-04-2020 12:18 AM)
lindskent
Apprentice
Options
Accessories

I bought the Galaxy Buds and when any sound is playing, there is white noise/static in the background. My ambient noise is off and it is only when sounds are playing. Is there anything that could fix this?

0 Likes
11 REPLIES 11
TessM
Moderator
Moderator
Options
Accessories

Morning @lindskent ,

 

that is odd and I would happily take a look into this with you. Are you able to tell me which phone/device do you have these connected to and if the software of both devices and the Samsung Wearable app is up to date?

 

Is this affecting a particular app?

0 Likes
lindskent
Apprentice
Options
Accessories

Hello! I am using the Galaxy S10+. The Wearables app is up to date, I just updated it. It happens in all apps and with any sort of sound in the phone.

0 Likes
No151
First Poster
Options
Accessories
Same with mine
0 Likes
CarloL
Moderator
Moderator
Options
Accessories
Hey, can you unpair and then re-pair your Galaxy Buds with the phone?

To unpair your Galaxy Buds:
1. Open your mobile device's Bluetooth settings.
2. Select the Galaxy Buds.
3. Select UNPAIR or FORGET or similar.

To re-pair your Buds:
1. Put your Galaxy Buds back in their case for 10 seconds.
2. Re-open the case to enable Bluetooth pairing mode, and check your mobile device's screen.

If the Galaxy Buds don't connect to a mobile device within 3 minutes, Bluetooth pairing mode will automatically turn off.


0 Likes
lindskent
Apprentice
Options
Accessories

I tried that, but there is still static. I also tried resetting the buds, but it didn't do anything. 

0 Likes
TessM
Moderator
Moderator
Options
Accessories

Is this affecting one of the Buds or both? Do you have Ambien Mode set to high when that happens? If so, please try a different setting to see if this is still happening. 

0 Likes
lindskent
Apprentice
Options
Accessories

It seems to be both. I do not have my Ambient Sound on when this happens. 

0 Likes
No151
First Poster
Options
Accessories

I did this too. Reset the buds, disconnected, reconnected, tried connecting to different devices. I've gone into developer settings on my galaxy s9+ and tried changing the Bluetooth audio codec.

 

Static remains. I'm lucky to get one song or few mins of a podcast without it. 

0 Likes
TessM
Moderator
Moderator
Options
Accessories

If the issue remains after a reset, the next step would be having them examined. Find your nearest Support Centre from here. 

0 Likes