Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Galaxy buds plus serious latency issue

(Topic created on: 26/04/20 20:54)
Jerry420
Apprentice
Options
Accessories

I don't know why, but my newest galaxy buds plus suddenly has a quite obvious latency issue when watching videos, regardless which app I'm using. I tried resetting the buds, clear data for app, deleted and reinstalled the app and did basically everything I can but the problem is still there. Pls someone help, this product ain't cheap either

0 Likes
Reply
4 REPLIES 4
ChrisM
Moderator
Moderator
Options
Accessories

Hi @Jerry420 

 

Are you still having this issue or did you manage to find a solution? Could we also ask which model of phone you have your Galaxy Buds+ connected to?

0 Likes
Reply
Jerry420
Apprentice
Options
Accessories

I still have the issue and it's still not fixed, my phone is a galaxy note 10 plus SM-N975F

0 Likes
Reply
CarlH
Moderator
Moderator
Options
Accessories

HI, @Jerry420. Can you confirm the Android version you're currently running? Can you test this in Safe Mode too? To activate, restart your phone but whilst powering up, keep the 'Volume Down' button held until you reach the home screen (Safe Mode should be displayed in the bottom left corner).

0 Likes
Reply
Jerry420
Apprentice
Options
Accessories
I'm running android version 10. I tried it on safe mode and still the same problem. I'm pretty sure it's the software problems with the buds
0 Likes
Reply