Wsparcie

Open search

Watch Active nie łączy się ponownie z telefonem

Highlighted
ROZWIĄZANE
Explorer

Witam,mam problem...mianowicie jak zegarek samsung galaxy watch activ straci połączenie z telefonem to po ponownym kontakcie nie połączy się sam tylko trzeba łączyć ręcznie? Ktoś wie gdzie szukać przyczyny?

 

 

Edytowałem tytuł tematu na bardziej precyzyjny //DamianK

1 ZAAKCEPTOWANE ROZWIĄZANIE

Zaakceptowane rozwiązania
Explorer

Problem rozwiązany. Zrobiłam reset ustawień sieciowych i pomogło 😉

6 ODPOW. 6
Hotshot

@Martula_33  Witam.

Nie łączy się nawet po dłuższej chwili?

Jeżeli tak to proponuję przywrócić ustawienia fabryczne zegarka, problem powinien zniknąć.

Superuser II
Superuser II

@Martula_33 a możesz nam napisać z jakim telefonem jest sparowane zegarek. Najczęściej problemy pojawiają się w przypadku telefonów innych producentów.

Znalazłem również kilka tematów w których zagadnienie było już poruszane.

Galaxy Watch - problem z BT

Galaxy watch - problem z automatycznym parowaniem po rozłączeniu

A tu, dość obszerny wątek na temat tego modelu:

Galaxy Watch , problemy ......

 


Jeśli moja odpowiedź była pomocna kliknij  LIKE. Gdy rozwiązała problem skorzystaj z przycisku
Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Zanim zadasz pytanie, skorzystaj z wyszukiwarki, sprawdź czy ktoś podobnego już nie zadał.
Nie twórz nowego, dopisz się w już istniejącym, podobnym lub takim samym temacie.
Explorer

Dzięki poczytam.

Ale telefon to Samsung Galaxy s7 edge

Explorer

Niestety nie łączy się nawet jak minie trochę czasu...

Superuser II
Superuser II

@Martula_33 czy tak się dzieje od zawsze? Czy zegarek ma aktualną wersję oprogramowania? Czy w telefonie nie masz aktywnej funkcji oszczędzania baterii?


Jeśli moja odpowiedź była pomocna kliknij  LIKE. Gdy rozwiązała problem skorzystaj z przycisku
Korzystaj z forum wygodnie i komfortowo - oto kilka dobrych praktyk!
Zanim zadasz pytanie, skorzystaj z wyszukiwarki, sprawdź czy ktoś podobnego już nie zadał.
Nie twórz nowego, dopisz się w już istniejącym, podobnym lub takim samym temacie.
Explorer

Problem rozwiązany. Zrobiłam reset ustawień sieciowych i pomogło 😉

Autorzy z największą liczbą like