Support

Open search

WTF has happened

Highlighted
First Poster

Ok, so yesterday there was an update of galaxy wear app, and now all my calls are going to my watch, and it is annoying.

So until yesterday when i recieved the call if i answered it with my watch the default speaker and microphone is watch if i answer it on the phone the default was on the phone, and that was logic and ok. But now everything goes to watch even when i make the outgoing call on my phone it starts ringing on my watch.

And i now i can disable audio calls in bluetooth setting on my phone but i dont wnat to do that because than i cant make outgoing calls on my watch when i want to.

It all worked well before the update, what can i do to fix this?

1 REPLY 1
Highlighted
Moderator
Moderator
Hi @Wickey

Are you still having issues with this? Can you try disconnecting the watch from the phone, restart both, then re-connect them again?
Top Liked Authors