Support

Open search

[UPDATE] Weight management gauge different on watch vs. phone

First Poster

Hello,

I have a GS8 and a Galaxy watch linked together however weight management consistently shows a higher level on the watch's gauge. The calories intake are the same on both devices but the burned calories are lower on the watch, any idea why ?

Thks for your help !

________________________________________________________________________________________

Update : I've identified the cause : when linking sHealth to myfitnesspal, the calories burned "at rest" inexplicably go up on the phone app, but the gear is unaffected. As soon as I unlink myfitnesspal, burned calories shown on the phone app go down to the same level as shown by the galaxy watch app...

The only data permission set for the myfitnesspal app is writing food information.

Based on the above and after trying a few tweaks, I am suspecting a bug in the samsung health phone app but I could be wrong. Does anyone have any idea about this ?

Thks for your help !

3 REPLIES 3
Apprentice
I had this problem too and samsung are a nightmare to talk to as they are no help. 

I identified the problem to be that the watch matches the active time calories within the samsung health app rather than matching the weight Managment calories.

Annoying as I will have 7 blue days on the phone but they could be red on the watch 
Apprentice
 

I had this problem too and samsung are a nightmare to talk to as they are no help. I identified the problem to be that the watch matches the active time calories within the samsung health app rather than matching the weight Managment calories. Annoying as I will have 7 blue days on the phone but they could be red on the watch

First Poster

Yeah i have the same problem. Tried changing the data permisions but unconnecting the accounts seems the only way. The callory tracking app in Samsung health is not as good as myfitnesspal unfortunately but might have to switch to just using that. Really hope this gets fixed!!!!!

 

Update... This worked for a few days but now different again and no connected accounts. Getting annoyed. Will post if I figure out another fix. 

Top Liked Authors