Support

Open search

Samsung Wear keine Möglichkeit eSim einzugeben

GELÖST
Apprentice

Hallo zusammen,

 

ich bin dabei meine neue Galaxy Watch 46mm LTE zu konfigurieren, aber ich finde keine Möglichkeit meine eSim zu aktivieren.

 

Ich nutze ein S9+ Dualsim und bekomme im Menü unter „Mobile Netzwerke“  als Auswahlmöglichkeit nur Sim 1 oder Sim 2 angeboten, keine Auswahl für die eSim.

 

Wenn ich eine der beiden Simkarten auswähle, bekomme ich die Fehlermeldung das mein Telefon nicht mit dem mobilen Dienst für die Uhr kompatibel ist.

 

Galaxy Watch SM–R805F

S9+ SM–G965F

SW Ver. R805FXXU1ESD6

Wearable SW 2.2.27.19083061 + 2.2.05.19082651

Provider o2 (beide Sim)

 

Kopplung BT und Remote funktioniert, nur eSim/ LTE bekomme ich nicht zum laufen -.-

 

Hat jemand eine Idee?

 

Danke sehr 🙃

 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Explorer

Wo hast du die Uhr gekauft? Bei Ebay oder Amazon? Bei Amzon wurde auch welche mit Branding verkauft was aus der Beschreibung aber wohl nicht ersichtlich war. Dort hatten auch einige diese Fehlermeldung.

Lösung in ursprünglichem Beitrag anzeigen

11 ANTWORTEN 11
Explorer

Ich habe die Active 2 LTE nehme aber mal an das dies identisch ist.

Hast du schon für eine deiner 2 Karten bei o2 eine Multicard als esim Bestellt. Dann bekommst du ein Brief mit einem Barcode drauf der über die App Galaxy Wear abgescannt wird. Das steht dann aber auch ordentlich erklärt in der App wie zu verfahren ist. Unter dem Menü Punkt Mobile Netzwerke hinzufügen, falls es in der App nicht gleich ganz oben steht auf der Startseite angezeigt wird.

Apprentice
Hi, das ist mein Problem

Ich kann nirgendwo den Barcode einlesen.... genau dieser Punkt fehlt mir. Ich kann nur zwischen Sim1 oder Sim2 wählen.... keine andere Option/ Auswahlmöglichkeit.
Explorer

Gut ich habe ein Note 10+ 5G das ja keine MultiSim unterstützt.

Nehme mal bitte die Simkarte aus dem Gerät für die du keine eSim hast. 

Dann hast du im Gerät nur noch eine Simkarte mit der dazugehörigen eSim die auch bei o2 als weiteres Gerät eingerichtet wurde.

Wichtig, bitte vorher kontrollieren, nicht das du bei Aktivierung der eSim deine Haupkarte deaktivierst.

Am einfachsten ist das in der o2 App zu kontrollieren.

Dann in die Galaxy Wear App und Mobiles Netzwerk hinzufügen und einscannen, Uhr Neustarten und das war es auch schon.

Apprentice
Hi, das hatte ich auch schon ausprobiert, leider erfolglos 😐

Des Weiteren habe ich sowohl die Uhr mehrfach resettet, als auch die App de- und wieder reinstalliert

Explorer

Okay, dann kennst du das hier auch schon.

https://www.samsung.com/de/support/mobile-devices/wie-aktiviere-ich-die-esim-meiner-galaxy-watch/

Kannst du mal bitte ein Screenshot posten wo genau du gerade nicht weiter kommst. Hab es bei meiner Frau auch hinbekommen die ebenfalls ein Handy mit Dual Sim besitzt. 

Explorer

Du musst den Code in der Wearable-App einlesen, nicht in den Einstellungen des Smartphones. 

Apprentice

Screenshot_20191101-192300_Galaxy Watch PlugIn.jpg

 

Screenshot_20191101-192314_Galaxy Watch PlugIn.jpg

 

Screenshot_20191101-192328_Galaxy Watch PlugIn.jpg

 

Screenshot_20191101-192345_Galaxy Watch PlugIn.jpg

 

Explorer

Wo hast du die Uhr gekauft? Bei Ebay oder Amazon? Bei Amzon wurde auch welche mit Branding verkauft was aus der Beschreibung aber wohl nicht ersichtlich war. Dort hatten auch einige diese Fehlermeldung.

Lösung in ursprünglichem Beitrag anzeigen

Apprentice
Amazon, scheint eine spanische Version zu sein da der Start mit „Vamos“ beginnt...

Branding? War nicht als gebrandete Version gekennzeichnet sondern als EU Version...

Tja, dann geht die Montag wieder retour....
Autoren, für die die meisten Likes vergeben wurden