Support

Open search

Samsung Watch deaktiviert Lautsprecher

Apprentice

Ich habe jetzt die Lösung selbst herausgefunden:

Die Watch orientiert sich nach den Bluetooth-Einstellungen des Smartphones. So auch die Audio-Weiche. Diese muss in den Einstellungen am Smartphone schlicht weg deaktiviert werden, so wird die Watch gezwungen, die Audioausgaben entsprechend der App-Konfiguration zu steuern. So nimmt die Watch keinen Einfluss auf die Konfiguration am Smartphone.

Die Watch selbst bietet keinerlei Konfigurationsschnittstellen in ihren Einstellungen an. 

Dies habe ich aus dem Quellcode des WatchOS herausgelesen und mit dem des Android von meinem S8 verglichen.

Bubblez • Bei manchen Themen bin ich überfragt.
DavidB Moderator
Moderator

Meine Kollegin schrieb ja schon:

 


@JudithH  schrieb:

 

Melde dich aber trotzdem bitte mal bei den Kollegen vom Support:

    • Deutschland: 06196 77 555 77 (Montag bis Freitag: 08:00 - 21:00 Uhr;  Samstag: 09:00 - 17:00 Uhr)

 


 


DavidB
*Samsung Community Moderator*
*****************************
Samsung Support-Mitarbeiter gesucht!
Du liebst den Kontakt und die Kommunikation mit Menschen und begeisterst dich für technische Produkte? Dann suchen wir genau dich! Schreib uns eine Privatnachricht für weitere Infos.

First Poster

@Bubblez: Du hast geschrieben, man müsse die Audio-Weiche in den Smartphone-Einstellungen deaktivieren. Kannst du mir bitte sagen, wo diese Option in den Einstellungen zu finden ist? 

Apprentice

20190115_114101.jpg20190115_114238.jpg


Hierüber habe ich die Einstellungen am Smartphone vorgenommen .... Diese gilt dann auch für die Watch.
Ich habe dort alles deaktiviert was deaktiviert werden kann ... seit dem habe ich keine Probleme mehr mit der Watch.

Ergänzend muss ich aber sagen, dass ich inzwischen auf das Note 8 gewechselt bin, die Einstellungen sind identisch.

Bubblez • Bei manchen Themen bin ich überfragt.
AlwinS Moderator
Moderator

Hallo @youngi,

 

hat dir der Tipp von @Bubblez weitergeholfen?

 

Liebe Grüße

AlwinS
*Samsung Community - Moderator*
----------------------------------------------
Die Zukunft entfaltet sich jetzt auch in unserem neuen Galaxy Fold 5G Board!

First Poster

Hallo, leider nicht. In meinem Oneplus 3T konnte ich diese Option nicht finden. 

Nichtsdestotrotz war das Problem irgendwann nicht mehr da - wahrscheinlich durch ein Update, wobei ich leider nicht sagen kann welches. 

AuraK Moderator
Moderator

Hallo @youngi,

 

hauptsache, das Problem hat sich in Luft aufgelöst.  

 

Viele Grüße

AuraK
*Samsung Community Moderator*
*****************************
Richtig viel Power: Das neue Samsung Galaxy Note10 | Note10+ | Note10+ 5G ist da!  Diskutiert mit in unserem neuen Note10-Board. 

Autoren, für die die meisten Likes vergeben wurden