Support

Open search

Samsung Active 2 watch with Samsung Health - I can't silence

Highlighted
New Member

Hi friends.

I have a Samsung Active 2 smartwatch and I ussualy work with Samsung Health for running and biking.

Every Km this app sing the distance, calories, time & ECG, and I haven't find the option for silence.

Can you help me?

 

Thanks

7 REPLIES 7
Highlighted
Moderator
Moderator

Hey @nocturnoYou can go to: Settings > Applications > S Health > Notifications > Show Silently.

Highlighted
First Poster

Hi @Carlol, thanks you very much.

 

In Settings -> Applications the options are Diseño / Orden de apps / Autoapertura de apps / Permisos (in english Design / Apps order / Apps self open/ Permissions). I can't select Samsung Health and deactivate notifications :( 

Highlighted
Moderator
Moderator

Right, I see. Can you confirm where you purchased the watch and where you are located? Are these the options that are shown on the phone connected to the watch or the watch itself?

First Poster

I have purchased in Sevilla, Spain.

 

These options are shown on the watch.

 

Thanks for your help

Highlighted
Moderator
Moderator

Okay, on the phone that is linked to your watch, go to: Settings > Apps > Samsung Health app > Notifications > Under Categories, go through all the notifications that you would like to silence > Notification style > Silent.

Highlighted
First Poster

Hi CarloL, I have disabled all notifications from Samsung Health app in my phone, and my watch continues singing every km :(

 

Thanks for your help

Highlighted
First Poster

EUREKA

 

I have found the solution here:

https://eu.community.samsung.com/t5/Wearables/C%C3%B3mo-silenciar-Samsung-Health-en-Active-2/m-p/151...

 

Thanks you very much CarloL

Top Liked Authors