Support

Open search

Ladestation EP-3100 + Galaxy Watch - wird nicht grün

GELÖST
Pathfinder

Hallo zusammen,

 

ich habe mir für die Arbeit die induktive Ladestation EP-3100 geholt, damit ich sowohl das Handy als auch die Galaxy Watch auch dort geladen werden kann, wenn der Strom mal knapp wird. Auf der Samsung-Seite steht, dass diese Ladestation mit der GW kompatibel ist.

Jedoch wird die LED an der Ladestation nicht grün, obwohl 100% errreicht wurden - und auch der Ladeblitz auf der bleibt "an".

Jetzt hatte ich in irgendeinem anderen Thread gelesen, dass es eine Weile dauert, bis die 100% wirklich erreicht sind und die LED auf grün schaltet (und vermutlich der Ladeblitz aus geht). Deshalb habe ich die Uhr noch 45 min auf der Ladestation gelassen, nachdem ich die 100% bemerkt hatte. Aber die LED blieb rot und der Ladeblitz auf der Uhr ging auch nicht weg.

 

Jetzt frage ich mich, wie lange dauert das denn, bis die 100% mal wirklich erreicht sind? 45 min + x (ich werde vermutlich nicht in genau der Sekunde auf die Uhr geschaut haben, in der von 99 auf 100% geändert wurde) müssten doch  wirklich reichen, oder? Oder gibt es doch Kompatibilitätsprobleme der GW mit dieser Ladestation bzw. umgekehrt?

Ich habe jetzt echte Bedenken, dass das ewig so weitergehen würde und der Akku meiner GW überladen wird, wenn ich mal in einer längeren Besprechung bin und die Uhr nicht rechtzeitig vond er Ladestation nehmen kann?

 

Kann jemand Erfahrungen beisteuern?

 

 

 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Pathfinder

So, jetzt habe ich es endlich mal geschafft, meine Uhr auf beiden Ladegeräten zu laden und mitzubekommen, wann genau die Uhr auf 100% bzw. das Ladegerät auf grün schaltet - ist wirklich gar nicht so einfach.

Es zeigt sich, dass mich mein Gefühl offenbar getrogen hat. Zum einen hat sich das mit der langen Warterei auf "grün" anscheinend mittlerweile normalisiert und zum anderen nehmen sich beide Ladegeräte doch nichts.
Die Watch wurde jeweils geladen, nachdem sie mangels Strom ausgegangen war. Mit dem EP-3100 dauert es bis zur 100%-Anzeige 2 Stunden und 38 Minuten, bis zum Umschalten auf grün insgesamt 2 Std. und 54 Min; mit dem kleinen dazugehörenden Ladegerät sind es 2 Std. 40 Min und insgesamt ebenfalls 2 Std. 54 Min.

12 ANTWORTEN 12
JudithH Moderator
Moderator

Hallo frosch_nr2, 

 

ich habe die Ladestaion EP-3100 aktuell nicht zum Testen vorliegen. Aber ich habe deine Anfrage an meine Kollegen weitergeleitet. Sobald ich von ihnen eine Rückmeldung habe, gebe ich dir Bescheid. 

 

Viele Grüße

JudithH
*Samsung Community - Moderator*
----------------------------------------------
Breaking News: Neue Sterne am Galaxy-Himmel gesichtet!
Hier erfahrt ihr alles über die neue Galaxy S10 Serie! 

JudithH Moderator
Moderator

Meine Kollegen haben folgenden Tipp für dich: Trenne bitte mal das Ladegerät von der induktiven Ladestation und verbende beides dann neu. 

 

Außerdem soll ich dich darauf hinweisen, dass die Status-LEDs je nach Mobilgerät, induktivem Ladecover oder Gear möglicherweise abweichend funktionieren. 

 

 

JudithH
*Samsung Community - Moderator*
----------------------------------------------
Breaking News: Neue Sterne am Galaxy-Himmel gesichtet!
Hier erfahrt ihr alles über die neue Galaxy S10 Serie! 

Pathfinder

Hallo Judith,

danke für die Antwort. Ich muss das ja fürs nächste Laden sowieso neu verbinden. Da werde ich schauen, ob sich was geändert hat.

 

zu diesem Hinweis "Außerdem soll ich dich darauf hinweisen, dass die Status-LEDs je nach Mobilgerät, induktivem Ladecover oder Gear möglicherweise abweichend funktionieren." muss ich jedoch sagen - das mag sein aber die Status-LED der Ladestation ist nicht mein Hauptproblem sondern, dass der Ladeblitz auf der Uhr bei der Anzeige 100% auch nach einer 3/4 Stunde nicht weggegangen ist und ich annehme, dass die Uhr auch die ganze Zeit weiter geladen hat, obwohl schon lange 100% angezeigt wurden. Ich habe halt Angst, dass der Akku in der Uhr dadurch kaputt geht.

 

viele Grüße

Pathfinder

Hallo JudithH,

 


Meine Kollegen haben folgenden Tipp für dich: Trenne bitte mal das Ladegerät von der induktiven Ladestation und verbende beides dann neu. 

So, heute musste ich die Uhr auf Arbeit wieder laden - habe alles auseinander genommen und neu zusammengesteckt. Hat sich aber nichts geändert. Die Uhr vibriert einmal kurz bei 100% (war mir beim letzten Mal gar nicht aufgefallen) und lädt danach munter weiter

Wenn man gerade am Platz ist, hat man Glück gehabt aber sollte die Uhr nicht irgendwann mal von selbst aufhören zu laden?

 

Grüße

Black Belt 

 

Guten Tag "Frosch_nr2",

 

vermutlich habe ich für Dich eine Lösung.

 

Bitte schalte Deine Watch vor dem Laden aus. Ich denke, dass der Strom, der von der eingeschalteten Watch benötigt wird höher liegt als es zur Ladenschlussspannung beim Ladeende kommen kann. Diese Entladung, die durch die eingeschaltete Watch entsteht, wird wohl der Grund dafür sein, dass die Ladeelektronik nie erkennt, dass die Watch vollständig geladen ist.

 

Mit lieben Grüßen aus dem Süden von Schevenhütte 

 

Jürgen, der Jäger 

Pathfinder

Hallo Jojoac007,

danke für Deinen Tipp. Das habe ich heute gleich mal ausprobiert. Ist aber alles wie gehabt - nachdem 100% angezeigt wird, ist die Anzeige auch die nächste Viertelstunde nicht auf grün umgeschwenkt.

Irgendwann wird die Anzeige dann mal grün aber das dauert eben ziemlich lange und ich habe es noch nie geschafft, lange genug dabei zu bleiben, um rauszukriegen wie lange genau.

Black Belt 

@frosch_nr2 

 

Guten Abend "Frosch_nr2",

 

hm........., schon sehr komisch. Aber es kann tatsächlich sein, dass die grüne LED erst eine Stunde nach der Meldung 100 Prozent geladen erscheint.

 

Was passiert eigentlich wenn Du die Watch auf das kleine originale Ladeteil legst?

 

Immerhin kann es ja auch sein, dass die Ladestation defekt ist. 

 

Ich mache mir noch einmal Gedanken darüber wie man das testen kann. 

 

Mit lieben Grüßen aus dem Süden von Schevenhütte 

 

Jürgen, der Jäger 

Pathfinder

@Jojoac007 
Aber es kann tatsächlich sein, dass die grüne LED erst eine Stunde nach der Meldung 100 Prozent geladen erscheint.

ok, gut zu wissen - aber was heißt das? Dass die Watch trotz echter 100% noch weiter lädt und den Akku schädigt oder dass es eben noch keine vollen 100% sind sondern aufgerundete 99,x% und das restliche halbe % so lange dauert?

 


Was passiert eigentlich wenn Du die Watch auf das kleine originale Ladeteil legst?

Ich habe das "Gefühl", dass das grün dort schneller kommt - aber da man ja die % beim Laden nicht sieht und deshalb alle naselang durch "drehen" mitsamt der Ladestation nachschauen müsste --> wann sind 100% erreicht und wie lange dauert es ab da, bis es grün wird <-- ist das nicht richtig verifiziert.

 


Immerhin kann es ja auch sein, dass die Ladestation defekt ist. 


Na, das will ich mal nicht hoffen :-( Ich weiß noch nicht mal, ob ich den Kassenzettel noch habe

 

viele liebe Grüße


Black Belt 

 

Guten Tag "Frosch_nr2",

 

tja, und hier fangen genau meine Probleme an. 

 

Ich habe vor einigen Monaten versucht herauszufinden was genau für ein Akkutyp verbaut wurde. 

 

Ich hatte dabei 2 Typen im Auge. Einen Lithium-Ionen-Akku oder einen Polymeren-Akkutyp. Zudem wollte ich wissen, mit wievielen Zellen dieser letztlich verbaute Akkutyp dann ausgerüstet ist.

 

Denkbar wären hierbei 2 oder gar 4 Zellen. Leider ist es mir trotz intensiver Recherche nicht möglich gewesen Antworten zu bekommen. 

 

Aber, dass es am Ende eines Ladyzyklus eine ganze Zeit dauert, bis der jeweilige Lader durch die grüne LED signalisiert, dass der Ladevorgang angeschlossen ist, deutet eigentlich auf mindestens 2 Zellen hin. 

 

Diese zwei Zellen werden am Ende des Ladevorgangs (das sind dann Deine 100 Prozent bevor die grüne LED aufleuchtet) auf das gleiche Ladeniveau balanciert.

 

Das bedeutet eigentlich nur, dass die beiden Zellen auf das gleiche Kapazitätsniveau gebracht wird. Das ist notwendig  weil sonst der Akkumulator (die einzelnen Zellen) nicht richtig (synchron) entladen werden kann/können. 

 

Zumindest ist bzw. soll das in der Theorie so sein.

 

Also, keine Bange, kaputt kann nichts gehen. Aber ein gesunder Akkumulator sollte eigentlich nicht länger als 1/4 der Zeit, die er bis zur 100 Prozent Ladedichte gebraucht hat, benötigen um zu balancieren..... Das ist aber auch wieder nur Theorie.

 

Wenn Du das Gefühl hast, dass der kleine original Lader in kürzerer Zeit die Watch lädt, ist etwas nicht in Ordung.

 

Die kleine Ladeschale sollte eigentlich 5 bis 10 Minuten länger laden. Das ist meine Erfahrung. Ich lade meine Watch grundsätzlich nur wenn sie ausgeschaltet ist. 

 

Leider habe ich bei meinem Duo-Charger das Problem, dass es manchmal vorkommt, dass am Ladeende irgendwann die grüne LED ausgeht und dann plötzlich die Watch den Duo-Charger lädt. 

 

Das bedeutet, dass sich meine Watch plötzlich wieder entlädt. Wie schon geschrieben, es kommt nur selten vor, aber es kommt leider vor. 

 

Die kleine Ladeschale hingegen arbeitet fehlerlos. 

 

Ratschlag: Schreibe Dir mal die Zeiten auf von Duo-Charger und der kleinen Ladeschale auf. 

 

Wenn die kleine Ladeschale schneller fertig mit mit dem Laden der Watch ist, dann ist etwas faul. 

 

Mit lieben Grüßen aus dem Süden von Schevenhütte 

 

Jürgen, der Jäger 

Autoren, für die die meisten Likes vergeben wurden