Support

Open search

Gear S3 Classic.. wrong time.

New Member

Hey

after connecting my gear to new phone.. the time is 8 hrs ahead... have tried , reset, reboot, and so on. nothing helps!!!... what to do*???

5 REPLIES 5
Superuser I
Superuser I

I’m wondering if your time zone and or location isn’t set right ?

 

 

Current Phone ~

Samsung Note 9 Model: SM-N960 Dual Hybrid 512Gb_ Samsung One Ui / Pie.

Samsung Gear s3 Frontier Watch
Samsung Galaxy Tab A {2016}SM-T580

New Member

I'm seeing the same issue. After I did a factory reset on my watch, it is set the Korean timezone even though it is connected to my phone and my phone is in Central timezone.

AntS Moderator
Moderator

@aaduthoma & @Futte98: I came across this neat interactive guide for setting the time and date on a Gear S3. It's from ATT's site, but any of the steps in that any good for you guys in getting the right time on your watches?


Prince_Community_Sig03.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.

First Poster
Did you ever get this fixed I have the same ptoblem
Highlighted
First Poster

Hello folks. I'm writng from Morocco where, in October, the government unexpectedly decided to keep DST all year. This has caused a lot of problems, but up until know, at least I could "trick" my phone (S9) by manually setting it, not using time-zone settings.  And my watch, a Gear3, would sync with that correctly. Yesterday, however, there was an update in the Wear software, and since then, the watch is adding one hour to the phone's time, regardless if I got through the steps of dis-connecting bluetooth, re-setting, etc.  I just wondered if anyone else was seeing this. Thanks in advance for any suggestions. 

 

NEXT DAY: This was solved by Factory Reset. Not a big deal.

Top Liked Authors