Support

Open search

Gear S plugIn Constantly Crashing

New Member

Since the last phone update to Android Pie, Gear S Plugin is constantly crashing. I've tried uninstalling & reinstalling the galaxy wearables app, and resetting the watch but it still happens

3 REPLIES 3
First Poster
Same for me with an S10+ and an S3 Frontier. No fix so far, have tried resetting and not restoring any backup, clearing cache and data, all to no avail.
Apprentice

It keeps happening on my Samsung S8+ and an S3 Classic. This isy second S8+ and it has happened on both! I have reset the whole watch and app on the phone and yet it crops up in a few weeks. What is going on Samsung! Then Everytime you start the wear app the gear s plugin crashes and you can never go into the app. This is extremely annoying as I use the app to find my watch often and resetting the device can take hours! We pay thousands for Samsung devices and yet they don't even have the decency to respond?

 

Apprentice

This is still happening and yet no reply or response from Samsung? The watch is not usable as my notifications and other features no longer work. I have reset the device and watch again and no go. It works for a few minutes and then after my watch is updated it crashes forever. WTF?!

Top Liked Authors