Support

Open search

Galaxy watch & whatsapp

Apprentice

Go into the galaxy wearable app on phone, go into settings and scroll down to galaxy apps and there were updates needed to be done, done those and it's worked since. I now have messenger, snapchat, SMS and WhatsApp notifications 😁 hope it works for you too, let me know. Then go into notifications and where you have 2 icons for Facebook, snapchat etc, only select notifications to be in the watch. Or else you will have double notifications on your mobile

Apprentice
@LarsKorsgaard
I personally have the latest Samsung Rose Gold 32mm. Had it 4 months ago for xmas.

Go into the galaxy wearable app on phone, go into settings and scroll down to galaxy apps and there were updates needed to be done, done those and it's worked since. I now have messenger, snapchat, SMS and WhatsApp notifications 😁 hope it works for you too, let me know. Then go into notifications and where you have 2 icons for Facebook, snapchat etc, only select notifications to be in the watch. Or else you will have double notifications on your mobile
Apprentice

This works for me.

On your phone go to the WEAR app and go then MESSAGES.

Set the switches as shown on my picture (its in Dutch)

After that your messages Whatsapp, Line etc goes instantly to your watch and phone.

Screenshot_20190404-222728_Galaxy Watch PlugIn.jpg

New Member

@Kaz7 wrote:

Yessss I've cracked it!! I went into galaxy wearable app on phone, go into settings and scroll down to galaxy apps and there were updates needed to be done, done those and it's worked since. So I now have messenger and WhatsApp notifications, happy, happy birthday girl today as it was driving me nuts 🤯😁 hope it works for you too, let me know 🤞


No WhatsApp!!!!

New Member

Sadly  this did not work for me :-(

Will wait on more information though

New Member

Theres no such thing on app, 

Form what I can read you say

1 weareable app

2 setting  ( you lost me here, not visible on the werable app)

3 scrool down to galaxy app

Apprentice

Any solutions? WhatsApp is enabled in both notification settings on the wearable app on the phone but still doesn't work.

Apprentice
Solution was to uninstall and reinstall WhatsApp on phone. All good.
First Poster
Goto phone-settings-apps- search for whatsapp- goto notification and enable all.

This did work for us
Apprentice
I already fixed it . Read above
Top Liked Authors