Support

Open search

Galaxy issues with iOS update

First Poster

I recently had my iPhone XS auto update to the latest iOS and I ran the update for the galaxy watch app. Since this happened I can no longer get text messages on my watch. With iOS you can't respond to texts, maybe that will improve in the future. 
another issue since the update is that the watch keeps losing the Bluetooth connection. 

I have done resets on the watch 5 times and deleted the app an re installed at least 3 times. I have removed the Bluetooth connection and linked again countless times, turned off notifications on the phone, app and Bluetooth settings in the phone and turned them back on. I have power cycled countless times and still nothing works. 
many one else having this problem?

 

on another note I have to turn off the wifi setting on my SM R800 to install apps and watxh faces from my galaxy watch app to my watch. This has nothing to do with the update. It's been that way since day 1. 

another strange thing since day 1 is I cannot get direct access on the watch to the galaxy store. The watch is connected by wifi but the only way to access the store is through the phone app. 

I chose tbe galaxy watch because it has hat better styling than an Apple Watch but I can't figure out if these problems are expected between the two platforms or if it is a software problem tied to the current updates of both devices. 

 

3 REPLIES 3
Explorer

Probably after the iOS update, the Watch's To get notifications on your Watch's notification configurations were reset. If it helps you can check out this article to solve it: 

https://medium.com/@iOSTrixFixX/event-notification-on-galaxy-watch-from-ios-583625395db3

First Poster

I double checked all that again just now and all my settings are configured to get my notifications. I do get t of them just not texts specifically. 

Explorer

Here, try this:
1. Update the Galaxy Watch/Fit app on your iPhone. Connect your Galaxy Watch/Fit device with iOS Galaxy Watch/Fit app.

2. Enable Galaxy Watch app receive notifications to get iPhone notifications in Watch/Fit device. (Galaxy Watch/Fit app -> Settings -> Notifications)

3. After that Go to iPhone Bluetooth Settings(iPhone -> Settings app→Bluetooth).

4. Tap the "i" icon next to the name of your Galaxy Watch/Fit device.

5. Turn on "Share System Notifications" option. If you don't see the "System Notifications option":
a. Restart(Power Off) your Galaxy Watch/Fit device.
b. Tap Allow when you receive a message on your iPhone asking if you want your Galaxy Watch/Fit device to show notifications.
c. If you did not get the message, connect your Galaxy Watch/Fit device with iPhone and repeat step 3 and 4

 

6. For Phone and Calendar, make sure Allow Notifications and Notification Center are on. (iPhone -> Settings app -> Notifications -> Calendar/Phone)

7. For Messages, make sure Allow Notifications is on, Lock Screen, Notification Center, and Banners are on. (iPhone -> Settings app -> Notifications -> Messages)

8. For any other app, make sure Allow Notifications and Notification Center is ON.(iPhone -> Settings app -> Notifications -> 3rd party app)

 

Good Luck!

 

Logo_ASM.png

Top Liked Authors