Support

Open search

Galaxy buds: Mic not working

Highlighted
Apprentice

My phone always uses its own mic instead of the mics on the galaxy buds on every application but normal phone calls. In Bluetooth settings the only two options are audio and calls which are enabled. I have disconnected and re connected the earbuds via the app, reset them via the app, turned Bluetooth off and on again and the firmware is up to date. I can't use Bixby or Google assistant without having the phone near me, they only work if I set the touchpad hold function to voice assistant, then the mic will work. Samsung customer services' troubleshooting didn't do anything either. I've also tried on other Samsung devices and still nothing. Hope someone can help

4 REPLIES 4
Highlighted
Moderator
Moderator
@mrflippyslippy: It should be possible to set the Tap and Hold function to switch the Galaxy Buds mic on and off via the Wearables App while on a call. Wearbles App > Touchpad > Tap Left or Right under 'Touch and hold touchpad' > Make your selection. When performing this action you won't see a notification on your phone, so I advise trying these steps next time you're on a call to see if the problem persists. Check out page 26 of the user manual for more information.

http://downloadcenter.samsung.com/content/UM/201904/20190415154155548/SM-R170_UM_EU_Eng_Rev.1.1_1904...

Highlighted
Apprentice
I don't have that option, I have voice assistant, volume up and down, quick ambient sound and ambient sound
Highlighted
Moderator
Moderator
@mrflippyslippy: Can you try pressing and holding one of the Buds while on a call to activate/deactivate the mic, as it may be a preset feature that doesn't require activation.
Highlighted
Apprentice
What about on every other app?
Top Liked Authors