Support

Open search

Galaxy Watch stellt keine verbindung her

Highlighted
GELÖST
Explorer

Hallo, ich habe seit einiger Zeit die Galaxy Watch LTE. in Verbindung mit dem Smartphone funktioniert alles. Bin ich jedoch außerhalb der Reichweite des Smartphones oder es gar ganz aus, dann funktioniert überhaupt nichts. Es kommen keine Anrufe, es können keine abgehenden Gespräche geführt werden. Eigentlich sollten doch beide Geräte parallel funktionieren. Deshalb die eSim

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Explorer

Moin,

 

habe mal wieder endlos mit der Galaxy Watch getestet.

Nachdem der Code für die neue eSim installiert war, funktionierte die Telefonie immer noch nicht.

Habe die Watch vorher auf Werkseinstellung zurückgesetzt, die eSim in der App auf dem Smartphone

gelöscht und die App auch deinstalliert.

Dann alles ebenfalls komplett neu eingerichtet.

und siehe da .... es funktioniert immer noch nicht.     UNGLAUBLICH

 

Habe mich wiederum an den technichen Support meines Providers gewandt und endlich, endlich

jemanden in der Leitung, der mir wirklch geholfen hat. Es kam sofort die Aussage, dass es nicht an der Watch liegt!!!

 

Eigentlich ist die Lösung so einfach aber man kommt auch nicht drauf.

Es muss lediglich eingestellt werden, dass die Watch als 1. Gerät SMS + MMS empfängt (*125*2#)

und schon funktioniert es wie ...... auf Eimer.

 

Es hat irgendwas mit der VOLTE - Telefonie und dem Empfang zu tun.

Die Watch kann nicht alle Mobilfunkstandard

 

Nun endlich funktioniert alles wie gewünscht. Danke noch mal für die großartige Hilfe

19 ANTWORTEN 19
Black Belt 

 

Guten Tag "Sylvlanber",

 

bitte schau einmal in das Thema:

 

https://eu.community.samsung.com/t5/Wearables/Galaxy-Watch-Fails/td-p/1077499/jump-to/first-unread-m...

 

Dort habe ich einen Link eingestellt, der zu einem universellen Leitfaden auf Seite 32, führt. 

 

Wenn Du die Punkte abgearbeitet hast, und die entsprechenden Einstellungen auf Deiner Watch vorgenommen hast, gibt es auch  eine saubere Verbindung zwischen Handy und Watch. 

 

Wenn Du weitere Fragen hast, oder Hilfe brauchst, ich stehe gerne zur Verfügung. 

 

Mit lieben Grüßen 

 

Jürgen Jäger 

Black Belt 

 

Nachtrag:

 

Ich vermute, dass Du die Remote-Verbindung in der Wear-Applikation nicht richtig eingeschaltet hast.......

 

Korrekturanweisungen stehen im Leitfaden. 

 

Mit lieben Grüßen 

 

Jürgen Jäger 

 

Explorer

Habe die Punkte abgearbeitet!!!! Leider funktioniert dadurch die Mobilfunkverbindung nicht besser bis überhaupt nicht. Die Watch LTE kann ohne Smartphone nicht zum telefonieren eingesetzt werden. Benachrichtigungen sind da für mich noch unwichtig. Sinn und Zweck sollte sein, ohne Smartphone mobil zu sein

Explorer

Alle Punkte nochmals durchgesehen. Die eSim ist aktiv. Auch nochmal nachgesehen.

Es kann doch nicht angehen, dass es so schwierig ist, die Uhr zum Laufen zu bringen.

Ich weiß nicht, wass ich noch einstellen soll oder kann. Bitte HILFE HILFE

Black Belt 

 

Guten Tag, 

 

auch wenn es sich nach viel Arbeit anhört, bitte stoppen in der Wear-Applikation Deine eSim. Dann machst Du ein Backup Deiner Daten von der Watch. 

 

Jetzt deinstallierst Du bitte die Wear-Applikation. 

 

Dann installierst Du zuerst die eSim wieder in der neuen Installation der Wear-Applikation. Bitte spiele nicht die Einstellungen der Watch wieder ein.

 

Du musst eine Information auf die Watch erhalten bei der Installation Deiner eSim. Dann bitte unter Konten und Einstellungen prüfen ob die Remote-Verbindung steht.

 

Jetzt nimmst Du den Leitfaden und konfiguriert die Einstellungen in der Watch. 

 

Du wirst sehen, dass dann eSim und Benachrichtigungen funktionieren. 

 

Mit lieben Grüßen

 

Jürgen Jäger 

Explorer

Das seltsame ist, das Benachrichtigungen z.B. von WhatsApp ankommen, Anrufe jedoch nicht. Da muss doch irgendwo ein anderes Problem sein. Die Verbindung steht demnach ja

Black Belt 

 

Guten Morgen, 

 

sprichst Du jetzt von der LTE-Telefonie oder von Anrufen, die über Bluetooth abgewickelt werden?

 

Mit lieben Grüßen 

 

Jürgen Jäger 

Black Belt 

 

Guten Tag "Syvlanber",

 

ich habe mir jetzt noch einmal ganz genau Deine Postings angeschaut. Kann es sein, dass Du die LTE-Funktion nicht in Deiner Watch aktiviert hast?

 

  1. Unteren rechten Taster an der Watch einmal drücken
  2. Einstellungen 
  3. Verbindungen
  4. Mobile Netze anwählen
  5. Den Text "Mobile Netze" anklicken
  6. Dann in diesem Untermenü die Funktion auf immer ein schalten (zum Testen, später kann man diese Punkt auf automatisch umstellen)
  7. Obere Taste einmal drücken 
  8. Jetzt Mobile Daten einschalten
  9. Dann zu Netzmodus wechseln
  10. 4G/3G einschalten
  11. Netzbetreiber anwählen 
  12. Netz suchen anklicken
  13. Suchen lassen
  14. Im schlechtesten Fall findet diese Routine den Netzanbieter nicht von dem man die eSim bekommen hat, wird der richtige Anbieter gefunden diesen bitte anwählen. Ist die eSim nicht richtig eingerichtet, wird das nicht funktionieren. 
  15. Solange den oberen Taster anklicken, bis man wieder im Menü der Verbindung ist 
  16. Bluetooth ausschalten (Um in der Nähe des Handys über LTE arbeiten zu können, muss Bluetooth ausgeschaltet werden. Wenn man später (Punkt 6.......) den Betriebsmode umstellt auf Automatik, dann kann man natürlich Bluetooth eingeschaltet lassen............ Dann wechselt automatisch Bluetooth in den LTE-Mode, wenn die Watch das Handy nicht mehr sieht)....... Jetzt......... 
  17. Einmal oberen Taster drücken
  18. Wenn wir wieder in den Verbindungen sind
  19. Zu Standort scrollen und einschalten
  20. Wieder zurück zu den Verbindungen
  21. Ziemlich weit nach unten scrollen zum Punkt Statusanzeige und diese bitte anklicken und einschalten 
  22. Jetzt bitte ein Rebooting durchführen
  23. Rechten unteren Taster solange drücken bis Rebooting im Display angezeigt wird 
  24. Jetzt den Taster loslassen
  25. Die Watch hochfahren lassen
  26. Jetzt den unteren rechten Taster einmal drücken
  27. Zur Telefonie wechseln
  28. Auf dem Display von oben nach unten wischen
  29. Jetzt sieht man die Schnelleinstellungen und den Status der Verbindung........ 
  30. Hier sollte man nun ein 3G oder 4G oder besser angezeigt bekommen
  31. Wieder einmal nach oben wischen 
  32. War alles bis hierhin korrekt und man konnte ein aufgeschaltets Netz sehen, bitte ein Telefongespräch führen
  33. Dann die Benachrichtigungen austesten. Diese sollten autark über die Remote-Verbindung durchgeführt und auf der Watch angezeigt werden. 

 

Falls es Probleme gibt, stehe ich zur Verfügung. 

 

Mit lieben Grüßen 

 

Jürgen Jäger 

Explorer

Guten Morgen! Erstmal möchte ich mich für die wirklich tatkräftige Unterstützung bedanken.

 

Die LTE-Funktion war aktiviert.

Habe aber dennoch alle Punkte deines Posts nochmal durchgetestet.

Das Netz wird gefunden und die eSim wird im Netz registriert.

Es steht 4G im Display.

Eine Telefonnummer kann angewählt werden, aber es passiert nix. Weder das man den Ruf hört,

noch das es bei der angerufenen Nummer klingelt.

Nach ein paar Sekunden wird der Anruf dann beendet

 

Gibt es vielleicht noch irgendeinen Rat für mich.

 

Viele Grüße

 

Autoren, für die die meisten Likes vergeben wurden