Soporte

Open search

[Galaxy Watch] Problemas con el Bisel

Highlighted
RESUELTAS
Explorer

Buenas a todos:

Desde hace una semana estoy teniendo un problema bastante raro con el bisel y os comento por si a alguien le pasa lo mismo...

Por las noches deja de funcionar poniéndose tan duro que ni gira y por las mañanas parece que funciona pero ya no hace tan limpio el giro...

La cosa es que si lo llevo al servicio técnico... a ellos les va a girar... a no ser que se pongan de noche a repararlo...

Por favor, a alguien le ha pasado algo parecido?

Un saludo.

3 SOLUCIONES ACEPTADAS

Soluciones aceptadas
Explorer
Al final se me ha arreglado sólo bañándome en el río... pero me ha dejado de funcionar el altavoz... y eso que usaba la función del agua... por lo que lo tendré que llevar al servicio técnico... pero vaya con el reloj... se está luciendo...
Black Belt 

@GERMAN  buenos días , intenta secarlo bien el altavoz habeces tarda en funcionar un par de horas correctamente , al servicio técnico espero que tengas suerte si no se soluciona solo al estar bien seco, pues la garantía por agua se podría decir que es casi inexistente hay usuarios que la nombran de timo , pues casi nunca entra o te dicen que no has hecho un uso correcto o que no estaba bien estancado el reloj que se ha manipulado etc etc. Secarlo bien primero con un secador con el aire en frío y tenlo 24 horas metido con arroz que absorba bien toda la humedad antes de llevarlo , y si sigue sin funcionar mucha suerte es una tómbola el servicio técnico de Samsung . Ya nos mantienes informados si te haceptan la garantía o no  si lo llevas , Suerte 

Explorer

Buenas tardes:

Comentar, que ayer lo pude llevar al servicio técnico ya que me volvía a fallar el bisel y tampoco funcionaba el altavoz.

Me limpiaron el bisel y parece que ahora gira bien. (Esperaré un tiempo para comprobar). Me comentaron que entraría algo de suciedad.

Le dije lo del altavoz y me dijo de reestablecerlo y le dije que ya lo había hecho pero aún así lo hicimos... y por no tardar demasiado pues no restauré la copia de seguridad y "Ta chán"... empezó a soñar... por lo que el problema era de la copia de seguridad... que subo a restauro no me funciona el altavoz... 

Ahora comentaros que me está funcionando el reloj correctamente.

Un saludo y gracias por vuestros consejos.

4 RESPUESTAS 4
Black Belt 

@GERMAN  la verdad que es muy extraño porque es algo mecánico el bisel para que no funcione bien dependiendo de la hora del día , lo más seguro que estara sucio le habrá entrado algún granito de arena o algo creo y que la solución será quitarlo y que lo limpien llévalo al servicio técnico ,  prueba antes a lavarlo con agua en el grifo con cuidado .

Explorer
Al final se me ha arreglado sólo bañándome en el río... pero me ha dejado de funcionar el altavoz... y eso que usaba la función del agua... por lo que lo tendré que llevar al servicio técnico... pero vaya con el reloj... se está luciendo...
Black Belt 

@GERMAN  buenos días , intenta secarlo bien el altavoz habeces tarda en funcionar un par de horas correctamente , al servicio técnico espero que tengas suerte si no se soluciona solo al estar bien seco, pues la garantía por agua se podría decir que es casi inexistente hay usuarios que la nombran de timo , pues casi nunca entra o te dicen que no has hecho un uso correcto o que no estaba bien estancado el reloj que se ha manipulado etc etc. Secarlo bien primero con un secador con el aire en frío y tenlo 24 horas metido con arroz que absorba bien toda la humedad antes de llevarlo , y si sigue sin funcionar mucha suerte es una tómbola el servicio técnico de Samsung . Ya nos mantienes informados si te haceptan la garantía o no  si lo llevas , Suerte 

Explorer

Buenas tardes:

Comentar, que ayer lo pude llevar al servicio técnico ya que me volvía a fallar el bisel y tampoco funcionaba el altavoz.

Me limpiaron el bisel y parece que ahora gira bien. (Esperaré un tiempo para comprobar). Me comentaron que entraría algo de suciedad.

Le dije lo del altavoz y me dijo de reestablecerlo y le dije que ya lo había hecho pero aún así lo hicimos... y por no tardar demasiado pues no restauré la copia de seguridad y "Ta chán"... empezó a soñar... por lo que el problema era de la copia de seguridad... que subo a restauro no me funciona el altavoz... 

Ahora comentaros que me está funcionando el reloj correctamente.

Un saludo y gracias por vuestros consejos.

Autores con más likes dados