Support

Open search

Galaxy Watch Active -- Sensoren leuchten dauerhaft beim tragen trotz abgeschalteter Pulsmessung

Highlighted
GELÖST
Apprentice

Da mein Post von gestern einfach ohne Angabe von Gründen gelöscht wurde (...was schon sehr fragwürdig ist) , stelle ich diesen hier und jetzt nochmals ein.

 

Hallo an alle hier .... ich habe eine Frage!   Ist es normal, das der Sensor an der Unterseite der Uhr beim tragen dauerhaft leuchtet, obwohl die Pulsmessung auf manuell gestellt wurde und auch sonst mit den Sensoren zusammenhängenden Funktionen deaktiviert sind.  Alle Möglichkeiten, wie Werksreset, Neustart u.s.w. wurden schon durchgespielt .... hat aber alles nichts geholfen.  Nachfrage beim Samsung Support ergab folgendes:  Das ist ganz normal, da die Uhr ja ständig irgendwelche Daten messen würde ???!!!   Verstehe ich nicht .... was mist sie denn, wenn alles ausgeschaltet ist?  So wie das hier in dem Forum und auch an anderen Stellen im Internet lesen konnte, scheint das ja auch bei anderen Smartwatch-Modellen von Samsung vor zu kommen.  

Hat jemand das gleiche Problem wie ich mit der neuen Galaxy Watch Active ??? 

 

Gestern hatte noch jemand geantwortet bevor mein Post gelöscht wurde. Leider konnte ich nicht mehr darauf antworten.

 

"

Hi laserfuzzi,

Andregee (Explorer) posted a new reply in Mobil on 26-03-2019 12:36 PM:

Betreff: Galaxy Watch Active Sensor dauerhaft aktiv ...warum?

Meine logische Schlussfolgerung wäre das automatische Tracking von Workouts

*

 

Hier nun meine Antwort Die Funktion in der Samsung-Health App ist nach der Kopplung mit der Uhr  dort zwar noch sichtbar, aber ausgegraut und somit nicht mehr  an/abschaltbar.  Also konnte das dauerhafte leuchten der Sensoren damit auch nicht beendet werden. Trotzdem Danke für den Vorschlag.

 

 

2 AKZEPTIERTE LÖSUNGEN

Akzeptierte Lösungen
Explorer

Hallo, 

 

also bei mir hat der Sensor auch ständig geleuchtet bin dann aber in die Einstellungen unter Akku und dort dann auf Optimierung seit dem ist es weg. 

 

Gruß 

 

Oliver

 

Lösung in ursprünglichem Beitrag anzeigen

Helping Hand

Hi,

 

in einem anderen Thread habe ich des Rätsels Lösung gefunden. Da ja die Pulsmessing bei dir nicht auf dauerhaft stand, war garantiert die Stressmessung der Auslöser. Wenn die auf "immer" eingestellt ist, leuchten die Sensoren ebenfalls dauerhaft.. Die Optimierung des Akkus deaktiviert diese Funktion und somit sind auch die Sensoren nicht mehr dauerhaft aktiv. Deshalb half das Akku optimieren.

 

Grüße Burn


Grüße Burn

Mein Beitrag hat dir gefallen oder hat dein Problem gelöst? Dann freue ich mich über ein "Like" oder die Markierung als Lösung.
Meine Hardware: Galaxy S10, Galaxy Buds, Galaxy Watch Active, Wireless Battery Pack, DeX Station an 24" Samsung Monitor

Lösung in ursprünglichem Beitrag anzeigen

18 ANTWORTEN 18
AuraK Moderator
Moderator

Hallo @laserfuzzi,

 

aktuell finden Umstrukturierungen der Community statt. Dabei wurden schon einige Threads in neue Bereiche verschoben, die aber aktuell noch nicht sichtbar sind. Das sollte sich aber zeitnah ändern. Keine Sorge - wir löschen nichts, was nicht gegen die Richtlinien verstößt. 

 

AuraK
*Samsung Community Moderator*
*****************************
Was wohl am 11. Februar 2020 "unpacked" wird? Seid gespannt - und diskutiert mit!

Apprentice

Hallo AuraK,

 

danke für die schnelle Antwort.

Jetzt bin ich mal weiter gespannt auf Reaktionen zu meinem beschriebenen Problem.

 

 

Helping Hand

Hi,

 

ich habe das gerade mal bei meiner Watch Active kontrolliert. Meine Sensoren leuchten nicht dauerhaft. Pulsmessung ist auf "alle 10 Minuten" eingestellt und dazwischen leuchtet der Sensor nicht. Das gleiche Verhalten zeigt sich auch bei der Uhr meiner Frau. (also wie bei mir, nicht wie bei dir)

 

Grüße Burn


Grüße Burn

Mein Beitrag hat dir gefallen oder hat dein Problem gelöst? Dann freue ich mich über ein "Like" oder die Markierung als Lösung.
Meine Hardware: Galaxy S10, Galaxy Buds, Galaxy Watch Active, Wireless Battery Pack, DeX Station an 24" Samsung Monitor
Apprentice

Hallo Burn,

 

na endlich mal was brauchbares und noch dazu eine Antwort die meine Vermutung, das mit der Uhr etwas nicht stimmt bestätigt.  Wäre es möglich das du nochmal in der Samsung Health App nachsehen könntest, ob bei dir die Funktion "Automatische Tracking von Workouts"  schaltbar ist.  Bei mir ist sie das nach Kopplung mit der Watch nicht mehr.   Eventuell liegt ja auch hier das Problem.

Aber grundsätzlich ist es schon sehr komisch, das der Samsung-Support Mitarbeiter felsenfest behauptet hat, das dauerhafte leuchten des Sensors (blinkt übrigens den ganzen Tag wie ein Stroposkop) wäre völlig normal.  

 

Beste Grüße

laserfuzzi

Helping Hand

@laserfuzzi  schrieb:

Hallo Burn,

 

na endlich mal was brauchbares und noch dazu eine Antwort die meine Vermutung, das mit der Uhr etwas nicht stimmt bestätigt.  Wäre es möglich das du nochmal in der Samsung Health App nachsehen könntest, ob bei dir die Funktion "Automatische Tracking von Workouts"  schaltbar ist.  Bei mir ist sie das nach Kopplung mit der Watch nicht mehr.   Eventuell liegt ja auch hier das Problem.

Aber grundsätzlich ist es schon sehr komisch, das der Samsung-Support Mitarbeiter felsenfest behauptet hat, das dauerhafte leuchten des Sensors (blinkt übrigens den ganzen Tag wie ein Stroposkop) wäre völlig normal.  

 

Beste Grüße

laserfuzzi


Hallo,

 

na aber sicher.

Ich denke du meinst hier den ausgegrauten Punkt? Lass dich bitte nicht vom Format des Screenshots verwirren, ich arbeite mit der Dex Station

 

Screenshot_20190327-131124_Samsung Health.jpg

 

Ich denke, dies beantwortet deine Frage.

Allerdings vermute ich auch keinen hardwaretechnischen Defekt.. Hört sich eher nach einem Einstellungs oder Software Problem an.

 

Grüße Burn


Grüße Burn

Mein Beitrag hat dir gefallen oder hat dein Problem gelöst? Dann freue ich mich über ein "Like" oder die Markierung als Lösung.
Meine Hardware: Galaxy S10, Galaxy Buds, Galaxy Watch Active, Wireless Battery Pack, DeX Station an 24" Samsung Monitor
Apprentice

Hallo Burn,

 

danke .... also liegt es daran auch nicht.  Dann bin ich jetzt echt überfragt .....Einstellungsseitig habe ich schon Stunden verbracht und alle möglichen Szenarien durchgetestet. Auch mehrfacher Werksreset und löschen / neuinstallieren sämtlicher benötigter Software brachte nichts.  Benutze übrigens ein Galaxy S9 mit allen Updates ....... von daher bin ich nun ratlos 

 

Trotzdem Danke für deine schnelle Hilfe ..... 

Helping Hand

Hi,

 

sorry das ich dir nicht weiter helfen konnte. Hast du beim zurücksetzen ein Backup auf die Uhr eingespielt, oder diese per Hand wieder eingerichtet? Könnte es vielelciht sein, dass eine naträglich installierte App den Sensor aktiviert?

 

Grüße Burn


Grüße Burn

Mein Beitrag hat dir gefallen oder hat dein Problem gelöst? Dann freue ich mich über ein "Like" oder die Markierung als Lösung.
Meine Hardware: Galaxy S10, Galaxy Buds, Galaxy Watch Active, Wireless Battery Pack, DeX Station an 24" Samsung Monitor
Apprentice

Hi,

 

immer alles komplett neu gemacht um dem vorzubeugen.  Als Software ist auch nur Samsung Health und Samsung Wearable installiert .....

 

Gruß

laserfuzzi

Helping Hand

HI,

 

ich meinte zusätzliche Apps direkt auf der Uhr

 

Grüße Burn


Grüße Burn

Mein Beitrag hat dir gefallen oder hat dein Problem gelöst? Dann freue ich mich über ein "Like" oder die Markierung als Lösung.
Meine Hardware: Galaxy S10, Galaxy Buds, Galaxy Watch Active, Wireless Battery Pack, DeX Station an 24" Samsung Monitor
Autoren, für die die meisten Likes vergeben wurden