Supporto

Open search

Galaxy Buds - bip intermittente in una cuffia

Apprentice

Buon pomeriggio a tutti!

 

Volevo sapere se qualcun altro di voi sta riscontrando o ha riscontrato in passato problemi audio con i Galaxy Buds.

Da stamattina, una delle mie cuffie ha iniziato a emettere un bip fastidioso intermittente circa ogni secondo, rendendo di fatto impossibile e fastidiosissimo l'ascolto da quella cuffia.

Pensavo si trattasse magari di un problema di trasmissione con l'app che stavo utilizzando, ma ho notato che continua a farlo anche con altre.

Nel momento in cui metto in pausa l'ascolto, il bip prosegue ancora per qualche secondo e poi cessa, per poi riprendere quando decide lui mentre ascolto qualcos'altro.

 

L'app di Samsung Wearable non mi segnala nuovi aggiornamenti, quindi non so proprio come risolvere il problema.

Qualcuno ha idee da suggerirmi, per cortesia?

 

Grazie a tutti!

2 RISPOSTE 2
Expert

Ciao eangiolini,

 

considerando che questo fenomeno si presenta durante l'ascolto della musica ed è, dunque, strettamente legato alla riproduzione è probabile che possa dipendere da un'interferenza.

 

Hai già provato ad eseguire un semplice riavvio degli auricolari?

 

Per ripristinare e avviare gli auricolari occorre semplicemente inserirli nella propria base, precedentemente ricaricata, per almeno 7 secondi.

 

Se continui a sentire il suono prova a disconnettere e riconnettere le cuffie così da ristabilire il collegamento; se non dovessi risolvere ti consiglierei di procedere con la dissociazione delle cuffie dal telefono: accedi a Galaxy Wearable e premi sulla voce Disconnetti.

 

A questo punto cancella i dati e la cache dell'applicazione poi riesegui l'associazione dall'app.

 

Fammi sapere se l'anomalia dovesse persistere


Ciao!

Cornelia
Samsung Community Expert


Potenza di un altro livello: Note10 e Note10+ sono arrivati! Clicca QUI per scoprire di più!


​Ti sei appena iscritto/a? Presentati alla Community cliccando QUI

New Member

Salve, ho lo stesso problema e non si risolve con le indicazioni fornite, le ho eseguite ripetutamente. Ma si ripresenta lo stesso problema ogni volta.

Sono inutilizzabili.

 

Vi ringrazio anticipatamente

Migliori autori con likes