Wsparcie

Open search

Telewizor - brak dźwięku po HDMI

First Poster

Samsung 55NU7402, aplituner Onkyo podpięty przez przewód HDMI.

Z początku wszystko działało jak trzeba - po wybraniu jako wyjścia dźwięku HDMI, dźwięk był kierowany na wzmaniacz, a pilot telewizora sterował głośnością wzmacniacza. Niestety ostatnio po przełączeniu dźwięku telewizora na hdmi usłyszałem tylko ciszę.

Sytuacja wygląda w ten sposób, że telewizor prawidłowo rozpoznaje wzmacniacz (jest on widoczny w menu "źródła"), po przełączeniu wyjścia dźwięku na hdmi, na wyświetlaczu amplitunera pojawia się napis informujący, że dźwięk jest kierowany na głośniki wzmacniacza, pilot telewizora steruje głośnością wzmacniacza a włączenie/wyłączenie telewizora powoduje odpowiednio włączenie/wyłaczenie wzmacniacza - tylko nie ma dżwięku.

Amplituner jest sprawny bo z innymi źródłami działa bez problemów.

Telewizor resetowałem kilka razy i nic to nie pomogło.

 

Jeżeli ktoś ma jakiś pomysł co z tym zrobić będę wdzięczny bo mi już kokardki opadają z tym sprzętem

2 ODPOW. 2
Legend

@yossarian  Czy masz już najnowszy firmware w TV wer 1270 ? Czy wymieniałeś kabel HDMI ? Jaki to model amplitunera Onkyo ? 





Jeśli podoba Ci się moja odpowiedź, daj mi lajka. Założyłeś temat i Ci pomogłem ? Oznacz najlepszą odpowiedź jako rozwiązanie. Dla mnie to najlepsza motywacja




First Poster

OK udało mi się rozwiązać problem. Był tak *****, że aż ciężko w to uwierzyć.
Zrezygnowałem z eNki więc wypiąłem dekoder, i zrobiłem porządek z kablami. W ramach porządków przewód do amplitunera podpiąłem do złącza HDMI1.
Szukając zaginionego dźwięku: zresetowałem telewizor, przekopałem się przez wszystkie możliwe ustawienia telewizora i amplitunera, sprawdziłem kilka różnych przewodów HDMI, przepinałem nawet przewód za złącza HDMI1 na HDMI2 myśląc, że może walnięte jest złącze w telewizorze - oczywiście wszystko na nic.
Wczoraj po napisaniu posta pomyślałem, że nie sprawdziłem tylko jednej jedynej rzeczy - złącza HDMI3 i to okazało się rozwiązaniem problemu. O ile sterowanie urządzeniami podpiętymi przez HDMI działa na każdym złączu to ARC działa jedynie na złączu nr 3 czyli tym które jest najwyżej.

Autorzy z największą liczbą like